#1
I am having big problems with getting Cubase SE (old version, I know) to work with my Edirol UA-20 interface driver.
Although the driver appears to be installed and working correctly whenever I play audio from WMP or the internet, Cubase does not even recognise that it exists.

I have tried uninstalling the driver and then reinstalling it. I have tried to change the ASIO driver on Cubase to my interface but whenever i do and error occurs telling me to connect the device even when it is connected.

This has not always been a problem. It has only ever occured when the USB cable gets unplugged from the back of my laptop. Doing this seems to erase all knowledge of my interface from Cubase. I would really appreciate any advice anyone can give me on this because it is driving me nuts.

Thanks
#2
Hmm, I don't believe there is any way to stop this, Cause if when you unplug it, it doesn't recognize it again, then u hafta reinstall drivers. Maybe try going into usb options and see if theres something in there?
..I was watching my death.
#3
Ok thanks. I'll see if I can find anything

I don't suppose the fact that the version of cubase I'm using is quite old is affecting anything??