#1
I'm using wireless internet and my internet has randomly stopped working. The icons on the bottom right say I am connected to the wireless connection with excellent signal, but when I open up a web browser it won't load anything as if I'm not connected to the internet. Any solutions to this?

Call me Trey.
#3
i had to deal with this for approximately two years. check your IP address. if it's giving "invalid" and 0.0.0.0 or something, simply try repairing it.

however, if this happens often, you may have a problem with compatibility. is this the first time you've tried this?
⚑⚑⚑⚑⚑
#4
My computer was doing this last week, I just system recovered it and it stopped. It might help to widen the IP range, as more than one computer might be getting assigned the same IP.
#5
Quote by jimmy_neutron
192.168.1.1 is the connection to the router no?

log in, and reboot it.

Plus make sure you arent trying to browse offline

This

Passwords will both be 'admin'
#6
Quote by sam b
This

Passwords will both be 'admin'


... not always. sometimes people actually change theirs.

i have.
⚑⚑⚑⚑⚑
#7
Quote by RPExecutor

however, if this happens often, you may have a problem with compatibility. is this the first time you've tried this?

Yes this is the first time
Call me Trey.
#8
Quote by jimmy_neutron
192.168.1.1 is the connection to the router no?

log in, and reboot it.

Plus make sure you arent trying to browse offline

I know I'm not browsing offline. But what does '192.168.1.1' mean?

and how would i reboot it?

sorry, im not that great with computers
Call me Trey.
#9
Quote by Mudvayne_LP
I know I'm not browsing offline. But what does '192.168.1.1' mean?

and how would i reboot it?

sorry, im not that great with computers


A) It means http://192.168.1.1

B) Click "reboot," somewhere on that page, I'm sure.
You're*
#11
Quote by RPExecutor
... not always. sometimes people actually change theirs.

i have.

Yeah, but he obviously hasnt...

EDIT: ^ Put 192.168.1.1 in the address bar and press enter. It'll ask for name and pass, enter 'admin' for both
Last edited by sam b at Mar 17, 2009,
#12
Quote by sam b
Yeah, but he obviously hasnt...

EDIT: ^ Put 192.168.1.1 in the address bar and press enter. It'll ask for name and pass, enter 'admin' for both

thanks man!
Call me Trey.