#1
Ok, here is what is going on, whilst playing on my Crate Palomino's clean channel it will suddenly begin to lose volume to nearly inaudible levels I have done some research of my own and have came to the conclusion that it is the tubes as I bought the amp used; I am no expert by any means and I don't know s*** from Shineola when it comes to tubes. Does anyone know what the problem might be?
#3
question 1 what is shineola
question 2 do you like how the amp sounded before hand
question 3 does it have the original tube configuration in it
the reason i ask the last 2 is because in order to know where to head tube wise when replacing tubes, different tubes will change your sound. so if you liked the sound just look in find the broken one and get an exact replacement. if you want a slightly different sound you still find the broken one but this time find something that will do what you want sound wise. oh and to find the broken one just turn the amp on, and tap them all with pencils until you hear the pencil tapping
#5
Quote by iheartprog
question 1 what is shineola
question 2 do you like how the amp sounded before hand
question 3 does it have the original tube configuration in it
the reason i ask the last 2 is because in order to know where to head tube wise when replacing tubes, different tubes will change your sound. so if you liked the sound just look in find the broken one and get an exact replacement. if you want a slightly different sound you still find the broken one but this time find something that will do what you want sound wise. oh and to find the broken one just turn the amp on, and tap them all with pencils until you hear the pencil tapping



1. I think shineola is a shoe polish? I am not too sure, it's a figure of speach

2. It sounded ok, the cleans broke up a little too early but i liked the tone altogether

3. I think the previous owner put in a full set of Groove Tubes but I don't know what kind exactly I would have to look at it later