#1
I just got a Peavey Vypyr 75 and I love it. I tried doing some recording with it but the sound sucked. The actual tone was pretty good (good enough for me) but there was a horrible crackling sound with each recording. I never saved it and I was just wondering if it's cause my speakers on my computer suck and if I do save it if it will sound better. Please help me.
#3
are you using the USB interface to record? either way, you probably have to adjust your input level on the computer
periphery/bulb!

gear:
Ibanez RG7321 w/ D-sonic in bridge

Peavey 5150 mk ii & b52 4x12 cab

line 6 podxt for recording

Quote by AsOneIStand
Head and Cab for $130? You don't need a head and cabinet, you need a psychological examination.
#6
You may be getting the crackling if you do not have enough available RAM on your computer. An audio interface can take up A LOT of you computer's resources

I had this problem with a firewire interface a while back before i got a better computer

Never tried to record directly through my vypyr yet

Let us know what you do to resolve this issue

Good Luck!
Current Gear:

Peavey HP Special CT
Fender YJM Signature Strat
Gibson 1976 G3 Bass

Peavey Vypyr 60T
Crate V3012

Boss GT10
Ibanez Tube King
Digitech Grunge

BBE Sonic Maximizer (Never play without it)
#7
I've recorded through my Peavey VYPYR 60 Tube through USB, the only problem I have is that I'm using my motherboard's sound device for playback. But that's a different issue I guess. Currently using Cakewalk Music Creator 5
Current Gear:
Ibanez RG1570bk Prestige with Evo Pickups
Fender American Standard 2012 Telecaster
Fender Mustang
Last edited by JacksonDX6412 at Dec 29, 2009,
#8
Maybe try using the headphone out to record with, that's what I use for my Vypyr, since it doesn't have the USB and it sounds fine. You just need a male to male 1/8" cable. I got mine for like $5 at Radio Shack. Once you have it, just plug the cord into your amp, and the other end into your microphone input on your computer. The only problem with this is that you can't hear yourself recording unless it's through the speakers on your computer, and there's some lag. What I did to solve this was I got a 1/8" splitter so that I can plug in the male to male cable in one end of the splitter, and headphones into the other end. Works great.
#9
TartarSalad, there should be no lag in the situation you described. The audio in has an analog passthru to the computer speakers. Just enable the input in the playback volume control dialog.
#10
TartarSalad you are a life saver! I wanted to know how to record with the headphone out to record (since it has studio quality and sound kinda like a Marshall =D) gonna give it a try... thanks!
#11
I have the VYPYR 60 and had the same distortion, but a little mucking arund in control panel and i think ive potentially solved this for everyone. I'm running windows 7-32bit on a desktop pc, 6gb of ram (not all used cause its 32bit though) and an Intel q9550 2.83ghz recording into audacity. I plugged in the usb cable and it recognised immediately, went into audacity, and recorded with it, only for it to be excessively loud and distorted. I tried the trick of plugging in the headphone jack with a male - male lead into my mic input, and that recorded clearly, but that would mean no headphone monitoring (unless using a splitter). I went back to the usb and tried turning the recording volume down in audacity, but that only turned the volume down post record, and thus the distortion remained. I found the trick to be is to turn the recording volume down through windows devices.

HERES HOW ITS DONE (in Windows 7):

> Hit the start button

> click devices and printer (control panel, then hardware and sound, then devices and printers for the long route)

> at the bottom there should be a 'USB Composite device'

> right click it and click 'Sound Settings' at the top of the list

> go to the second tab called 'Recording'

> there should be a microphone device somewhere in the list that says 'VYPYR USB Interface' as a sub heading under one of the devices

> double click that device, and rename it in this dialog if you wish, it will remember the name even if you unplug it and plug it back in

> click the third tab 'Levels'

> this is where you turn the devices volume down in the system, lower it from 100 to 10 by dragging the slider. This i've found was just as clear sounding as using the microphone jack method others have mentioned.

Let me know if this method helps anyone, the method should be similar in Vista and XP.
#12
Your levels thing helped me. I just want to know how to record without the amp muting itself