#1
2 weeks ago I was screwing around with delay, making a cool solo when all of a sudden, my amp started making weird fuzzy noises. I switched the cable around the other way and it started to work again. Today, I was playing and it happened again, but now it doesn't work in either direction. Can anyone please tell me what happened? I'm pretty sure it was the cable.
#2
im guessing the wires in the cable just disconnected or are shorting out or something along those lines. just buy a new one and it should fix the problem.
My Gear
Line 6 Variax 600
Epiphone G-310
Ibanez RG350EX
81' Ibanez Blazer Bass

Line 6 Spider III 75
Line 6 POD X3 Live
Fender ToneMaster Mini
Boss DD-2 Delay
Boss CE-2 Chorus


My Band
Band MySpace!
Band UG Profile
#3
Quote by BFun
im guessing the wires in the cable just disconnected or are shorting out or something along those lines. just buy a new one and it should fix the problem.

Or, look up how to fix cables, do it yourself, and save yourself a lot of money by not having to constantly buy new cables!
#4
that too....
My Gear
Line 6 Variax 600
Epiphone G-310
Ibanez RG350EX
81' Ibanez Blazer Bass

Line 6 Spider III 75
Line 6 POD X3 Live
Fender ToneMaster Mini
Boss DD-2 Delay
Boss CE-2 Chorus


My Band
Band MySpace!
Band UG Profile
#5
Quote by Y00p
Or, look up how to fix cables, do it yourself, and save yourself a lot of money by not having to constantly buy new cables!



Nothing worse than having a high quality cable die on you because someone stepped on it or left it plugged into the guitar and put the guitar on a stand and crimped the end.

WARNING!: THIS USER HAS BEEN KNOWN TO BE AN OPINIONATED ASS. ALWAYS USE CAUTION WHEN READING POSTS AND NEVER USE NEAR AN OPEN FLAME.USE ONLY AS DIRECTED.KEEP OUT OF REACH OF CHILDREN.







#6
if it's only happening wt one guitar, then make sure it's not that you twisted your guitar's output jack and ripped off one of these two wires.

Jenneh

Quote by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011
#7
Check the soldering and see if it's soldered correctly.
Guitars

- Epiphone Les Paul Standard Ebony Finish
- Hohner Hc-06 Classical guitar

Amplifiers

-Roland Cube 30x
Effects
- Vox Wah-wah
#8
Quote by jj1565
if it's only happening wt one guitar, then make sure it's not that you twisted your guitar's output jack and ripped off one of these two wires.



I only have one guitar
#9
umm ok so check i guess.
Jenneh

Quote by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011
#10
I just checked and everythings normal so I guess i'm going to the store. What kind of cable do u reccomend?
#11
planet waves, dimarzio.
Jenneh

Quote by TNfootballfan62
Jenny needs to sow her wild oats with random Gibsons and Taylors she picks up in bars before she settles down with a PRS.


Set up Questions? ...Q & A Thread

Recognised by the Official EG/GG&A/GB&C WTLT Lists 2011