#1
Well lately I've been trying to use Garage Band for my songs, and although the mix sounds pretty good through my MacBook, whenever I play them on another computer, the trebles are WAAYY too high. I've tried lowering the highs on the Main Mix EQ, but through any other speakers the amount of highs causes this terrible hiss, distorting the whole track. At first I thought it might be something wrong with the soundcard (I'm recording directly from mixer to the soundcard), but the virtual instruments are causing hiss as well. Help?
Huzzah! It is I, S0ulja, the Duke Of Swiss, 3rd member of the Royal order of cheese!

PM Soulfly_freak or sock_demon to join
#2
thats why you don't mix with crappy speakers, buy a set of reference monitors and a decent audio interface.
make Industrial and/or experimental electronic music? Join my group!

Last.fm
#3
Firstly, how are you mixing the tracks? i.e through headphones, or the inbuilt speakers etc...

Have you tried listening to mixed tracks on more than one computer? Or is it just the one other computer? If it's just the one computer, then maybe the speakers on that computer are buggered?

Other than that i can't really help you much - other than just try listening to them on anything you can - MP3 players, mates computers etc just to see if its you mac or the mix etc.
#4
Quote by Rum Monkey
Firstly, how are you mixing the tracks? i.e through headphones, or the inbuilt speakers etc...

Have you tried listening to mixed tracks on more than one computer? Or is it just the one other computer? If it's just the one computer, then maybe the speakers on that computer are buggered?

Other than that i can't really help you much - other than just try listening to them on anything you can - MP3 players, mates computers etc just to see if its you mac or the mix etc.


Yeah I'm mixing the tracks through headphones. And it might be partially due to the speakers of the computer I was talking about, because when I turned down the treble on the speakers' control, it was fine. The thing is though, everything else sounds fine on them without having to turn down the treble except for the garage band tracks. In fact, when I turned down the treble to the point where the hissing on the garage band tracks were gone, all of my other music was lacking treble.

Also, when I use my PC, I usually mix through headphones/crappy speakers and it still sounds fine. Only thing is the tracks I mix on my MacBook have a LOT of hiss on other computers. So I'll try listening on other computers, maybe it's just the speakers.
Huzzah! It is I, S0ulja, the Duke Of Swiss, 3rd member of the Royal order of cheese!

PM Soulfly_freak or sock_demon to join
#5
Quote by S0ulja23
Yeah I'm mixing the tracks through headphones . And it might be partially due to the speakers of the computer I was talking about, because when I turned down the treble on the speakers' control, it was fine. The thing is though, everything else sounds fine on them without having to turn down the treble except for the garage band tracks. In fact, when I turned down the treble to the point where the hissing on the garage band tracks were gone, all of my other music was lacking treble.

Also, when I use my PC, I usually mix through headphones/crappy speakers and it still sounds fine. Only thing is the tracks I mix on my MacBook have a LOT of hiss on other computers. So I'll try listening on other computers, maybe it's just the speakers.




Also make sure that your soundcards built in DSP (most of them have this now) is turned off, it usually has it's own EQ section and that will obviously cause problems.
make Industrial and/or experimental electronic music? Join my group!

Last.fm
#6
Quote by Kid_Thorazine


Also make sure that your soundcards built in DSP (most of them have this now) is turned off, it usually has it's own EQ section and that will obviously cause problems.

Haha yeah thank you for that.. I know.

But like I said, I've mixed through headphones on my other computer before and encountered no hiss problems of this severity. So lets try to look past the whole "Oh don't mix with headphones" deal.

Yeah about the DSP thing, I did that, and yeah it solved it, but like I said, everything else lacked treble when I did that. So i dunno.
Huzzah! It is I, S0ulja, the Duke Of Swiss, 3rd member of the Royal order of cheese!

PM Soulfly_freak or sock_demon to join
#7
Just turn it off for mixing and turn back on when you listen to music or whatever. That DSP will cause a lot more problems than just a treble inbalance, since it usually has other "enhancements" like extra reverb and Sonic Maximizer type effects.
make Industrial and/or experimental electronic music? Join my group!

Last.fm
Last edited by Kid_Thorazine at Mar 26, 2009,
#8
Quote by Kid_Thorazine
Just turn it off for mixing and turn back on when you listen to music or whatever. That DSP will cause a lot more problems than just a treble inbalance, since it usually has other "enhancements" like extra reverb and Sonic Maximizer type effects.

Thing is though, I don't mix through that computer. I do my mixing through the MacBook. So pretty much all the music I listen to sounds fine with the DSP on until I listen to whatever mp3's I've recorded through GarageBand.
Huzzah! It is I, S0ulja, the Duke Of Swiss, 3rd member of the Royal order of cheese!

PM Soulfly_freak or sock_demon to join
#9
try cutting the treble during mastering instead of mixing (assuming you master the tracks yourself) and see if that helps.
make Industrial and/or experimental electronic music? Join my group!

Last.fm