#1
Hey, I've been trying out my new Crate V32 Palomino that I got yesterday, and it sounds great, but I've noticed a weird kind of buzzing/rattling/vibrating noise that seems to be coming from the back of the amp everytime I strum. No it's not feedback, it's something different, and when I pump up the volume or the gain, it only gets worse. Like I said before, it only happens when I strum, so I'm thinking it's a vibration thing. Do I have a bad speaker? Is something loose? Or am I just crazy?
Rig
Fender 09 Standard Strat>Wilson Ten Spot II Wah>Boss DS-2 Turbo Distortion>EHX Big Muff Pi>Boss CE-2 Chorus>Crate V32 Palomino 212
Fender Deluxe Active Jazz Bass>(Same Pedals)>AcousticB20

Quote by WtrPlyr
I'm with DeltaFunk
#2
Microphonic tube, take off the back, turn the amp on and lightly tap the tubes with a pencil to figure out which one it is (turn the amp up a bit for better results)
might as well change out all of them though!

Whodicted



Quote by stevo_epi_SG_wo
france is laaaaame


Recognized by the Official EG/GG&A Who To Listen To List 2009
#3
Many times amps have a thin piece of sheet aluminum metal used to shield the elctronic.If it is loose are not tightened down on all ends it will raddle with any low end frequences. IF this is occuring with chords versus a high note or happens more frequently at louder volumes it may be this.
Main Rigs
Guitars
Thineline tele with SD lil '59

Ibanez Artcore AM-73

Line 6 Variax 500


Effects

Line 6 X3 live
Digitech RP-500
Ibanez Weeping Demon


Amps
Roland JC-120
Rocktron VT-60
#4
well this was hapining with my crate GLX stack,i found out my room was little so it was just so loud that it rattled
Quote by RU Experienced?
I like staring at girls' boobs and seeing how long it takes them to say something and what their reaction is. It's win-win-win


Quote by darkstar2466
I once saw two snails fuck. It was pretty damn cool.
#5
Anybody know how to get to the tubes on this?I took off the back panel and I found big chip and a bunch of electronics, how do I get to the tubes?
Rig
Fender 09 Standard Strat>Wilson Ten Spot II Wah>Boss DS-2 Turbo Distortion>EHX Big Muff Pi>Boss CE-2 Chorus>Crate V32 Palomino 212
Fender Deluxe Active Jazz Bass>(Same Pedals)>AcousticB20

Quote by WtrPlyr
I'm with DeltaFunk
#6
should say in the manual
post pics if you find no way.

Whodicted



Quote by stevo_epi_SG_wo
france is laaaaame


Recognized by the Official EG/GG&A Who To Listen To List 2009
#7
Hey thanks guys I think I fixed it. I'm not sure what it was but it's stopped so I'm good
Rig
Fender 09 Standard Strat>Wilson Ten Spot II Wah>Boss DS-2 Turbo Distortion>EHX Big Muff Pi>Boss CE-2 Chorus>Crate V32 Palomino 212
Fender Deluxe Active Jazz Bass>(Same Pedals)>AcousticB20

Quote by WtrPlyr
I'm with DeltaFunk
#8
Delta:

I have the same issue with my Palomino V32. Can you give some insight as to how you fixed it, or what MAY have fixed it? Please!