#1
I am having a very small problem with my tube amp and i would like some help. It is a peavey valveking head. Whenever i play it on low volumes (like 1 or 2) i get loud pops and crackles about every ten seconds. If i play it on higher volumes (like 3 or louder), it plays perfectly fine. If I play loud and then go to a low volume I don't have this problem either.

Its not a big problem at all, I just want to know if there are any underlying problems with my tubes or head, since I am going on tour in a few weeks.

any help would be appreciated.
#2
hmm...i guess i would want to warm up the tubes first and...play loud so then go to the low volumes so they can be up for it im guessing
#3
your tubes may be on their way out and if your going to tour with it having a new set in would be a good idea
#4
Could be the volume pot has some issue at that point on the dial. Could be tubes but to me it sounds like the pot if it doesn't do it at any other volume really.
I wondered why the frisbee was getting bigger, then it hit me.
#5
its either a dirty pot, a dying tube or your tubes arent hot enough when you play.

Epiphone Hummingbird
Epiphone Futura Custom Prophecy (Twin EMG)
Vox Valvetronix VT20+
Vox Wah
Boss MD-2
Danelectro Cool Cat Drive
Boss EQ


#6
Quote by Silver-spear94
its either a dirty pot, a dying tube or your tubes arent hot enough when you play.

So basically, it's one of the things said before?
Quote by Cathbard
Quote by Raijouta
Unless its electronic drums.

BURN THE WITCH!!!!!
#7
yeah, i find it more prominent to say it again rather than +1-ing

Epiphone Hummingbird
Epiphone Futura Custom Prophecy (Twin EMG)
Vox Valvetronix VT20+
Vox Wah
Boss MD-2
Danelectro Cool Cat Drive
Boss EQ


#8
hm, guys, how can i, if i were him, be perfectly sure that it is not a dying tube? i there a way to know exactly what is going on with tubes?
#9
look in the back.

if a tube is glowing brighter or duller than the rest, or isnt glowing at all, its dying or has already died.

if the vacuum within the valve is broken, the top half of the tube will go dirty white.

So basically, aslong as your amp is properly biased, all your valves shold glow identically, if they dont, there is an obscurity.

Epiphone Hummingbird
Epiphone Futura Custom Prophecy (Twin EMG)
Vox Valvetronix VT20+
Vox Wah
Boss MD-2
Danelectro Cool Cat Drive
Boss EQ


#11
i cant remember word for word, but its to do with the amount of current or voltage each tube works at i think?

Epiphone Hummingbird
Epiphone Futura Custom Prophecy (Twin EMG)
Vox Valvetronix VT20+
Vox Wah
Boss MD-2
Danelectro Cool Cat Drive
Boss EQ


#13
Ok thanks guys.

I was thinking that its from my tubes might not be hot enough when im playing at low volumes right when I start. Like I said, if I start loud and then play at low volumes, I dont have a problem, so I doubt it is a volume pot.

Just wanted a second opinion. I dont think I have much to worry about, the tubes are only months old and look fine.

any other ideas???