#1
Hey, I've got a new computer and I need an audio driver because no sound is coming out of the speakers.
Can anybody help me?
I've googled it and even tried one but when it was installed, it didn't work.
Please help?
#2
You should update your audio drivers in Device Manager (assuming you're on a PC).

[IN PHIL WE TRUST]


Quote by Trowzaa
I only play bots. Bots never abandon me. (´・ω・`)

#3
I think you need to find out exactly which one you need first, so just google the name of your sound card, or you might have a disc with it on that came with your computer. Depeding on what OP your computer has, you might be able to see what driver someone else has on his or her computer, it's pretty easy on XP, it's just on the sound properties.

Then you should be able to just install it and it should just work! Do you know why the one you tried before wouldn't work?
Hi! I'm Andrew, and when I have a bubble in my throat I sound like Alan Rickman!

I have the BEST Jizz Face on UG!

My YouTube Channel (slowmotion stuff!): www.youtube.com/wannabeguitarlegend
#4
what's the make and model of the computer???
Belief is a beautiful armour but makes for the heaviest sword.
#6
Start > Control Pannel > Sounds, speed and audio devices > Sounds and audio devices > Audio

Make sure your default playback device is the right one, the audio driver could be installed but just not selected
#9
Quote by Cyanide176
Start > Control Pannel > Sounds, speed and audio devices > Sounds and audio devices > Audio

Make sure your default playback device is the right one, the audio driver could be installed but just not selected

It says I have nothing installed yet there is audio codec etc on my computer and it's working fine apparantly.
#10
Quote by Shred Guitar
It says I have nothing installed yet there is audio codec etc on my computer and it's working fine apparantly.

Can't you install the driver from there?

If you can't, Device Manager is (I think) in Control Panel > System somewhere.

[IN PHIL WE TRUST]


Quote by Trowzaa
I only play bots. Bots never abandon me. (´・ω・`)

#11
Quote by SteveHouse
Can't you install the driver from there?

If you can't, Device Manager is (I think) in Control Panel > System somewhere.

No it's a grey and unchangable.
#12
Do you have the volume turned up? The drivers should have already been installed when you bought the computer.
#14
Quote by Dempsey68
http://drivers.softpedia.com/get/SOUND-CARD/OTHER-SOUNDCARDS/Dell-Dimension-8300-ADI-Audio-Driver.shtml

install that

if it STILL doesn't work ring dell and tell them to get it fixed. either that OR go to pc world and get a creative sound card (they're the best around) and install that.


Lies,

but if you have a pre built PC, the manufacturer should be able to help you resolve the problem.