#1
ok so heres the deal: when i connect my ipod to my computer it makes three quick beeps(or whatever you call the noise a computer makes when you connect a usb), it doesn't show up in itunes (i deleted itunes and reintalled it) and it doesn't charge when connected. i also restored the ipod on another computer but it still doesn't work on mine; the problem is still present

i would obviously like to get my ipod to connect to my computer so i can update it and put music and whatever on it.

i have no clue what to do and i woud like any and all serious help.

thanks a bunch in advance


please no ipod/computer thread comments, thanks
#2
Have you tried pressing the menu and hold button simultaneously for at least a minute?
It worked for me.
#3
Quote by joshua122593
Have you tried pressing the menu and hold button simultaneously for at least a minute?
It worked for me.

just tired that and it didn't work, thanks though. im completely stumped
#4
how long have you had it?
I HAVE RETURNED
Twitter
Quote by metalkickTM
migueltherocker: The retarded unicorn-fish of the sea

Quote by ShredHead396



Dude, that was just pure win, i laughed the entire way

first stack ^
#5
Have you tried switching the cord that you use to connect the iPod to the comp?
Ibanez S540

MXR EVH Phaser
Ibanez TS-9
Ibanez WD-7
Electro Harmonix LPB-1

Traynor YCS 50 Blue
#6
1) since October

2) yes i have tried switching the cord with an old one. both cords work with my ipod nano.

i should also note that the i pod touch is a 1 st gen if that helps
#7
i figured it out finally after hours of searching. a code was missing for my computer to find the device. thanks everyone
#8
Quote by -tempest-
i figured it out finally after hours of searching. a code was missing for my computer to find the device. thanks everyone


No prob