#1
Today I went to guitar center and picked up a guitar cable adapter and tried to play something with Amplitube 2 and there was no sound can someone help me?
#4
Quote by NothingRocks
How about stop spamming and help.


Explain your situation in more detail.

how the hell is anyone supposed to help with "i got amplitube but it wont work"?
details man, details..... if you actually want some help that is.
#5
I got a guitar cable adapter when I plugged it in to my computer I tried to record me playing in amplitube there was no output there isn't that many details I am playing on a Squier Strat(sucks) and I am just plugging it directly into my computer's microphone jack.
#7
really? yer blaming user error on vista? well how about this for a retort

"woo hoo!!! i have no problems recording in vista, im so happy"
#8
Quote by TheDriller
have you set up the soundcard as the input/output device in amplitube?

I don't know how :/
#9
go to your volume settings page, click on the box underneath the LINE IN volume control,
#12
Quote by NothingRocks
Didn't get a manual my friend gave me the C.D. by its self.


the manual can be very easily gotten from the companies website.
#13
Quote by z4twenny
really? yer blaming user error on vista? well how about this for a retort

"woo hoo!!! i have no problems recording in vista, im so happy"

lulz. I did giggle at that.

Firstly TS, you have to make sure it is plugged in the right place. Line In is what you want. I wouldn't suggest it but you have already got the cable but it is far better to get a usb to guitar cable.

secondly, go in amplitube settings and select the correct sound driver. this probably won't be he asio dirver as you didn't do the usb method.

thirdly make sure the volume is up on anything. there is probably 3 places that volume affects in this chain. guitar, vista audio driver, amplitube.

if you can't get that to work then see if you can get it to work on different software like audacity. mess with the drivers and settings of the software and vista as well.
Been in Japan since August, no fucking money left!