#1
Well pit...I'm having some issues with MSN.

I type in my user+pass and press sign in and the 2 little dudes start rotating and just keep going and my MSN wont sign in. If I try to exit it just crashes...any ideas???

Im using windows live btw (The latest one)
The gear:

* Epiphone Les Paul Custom
* Schecter Jeff Loomis Signature 7 String
* Fender Squier P Bass
* Blackstar Stage HT-60
* Original Crybaby
* EHX Small Clone
* Boss DD-3
#2
Maybe a bad connection to the internet? You might not have the latest updates that you may not have known were out.
#4
Have you tried restarting your computer? Usually when MSN does that to me, it's a problem with my connection, but since you're on Ug, that's obviously not it. Restarting should work.
#5
I've tried restarting, reinstalling and thees nothing wrong with my net - everything works fine - just not msn
The gear:

* Epiphone Les Paul Custom
* Schecter Jeff Loomis Signature 7 String
* Fender Squier P Bass
* Blackstar Stage HT-60
* Original Crybaby
* EHX Small Clone
* Boss DD-3
#6
Are you connected to the internet?
♪♫♪
92% percent of the teen population would be dead if Hollywood said it wasn't cool to breathe anymore.
Put this in your signature if you are one of the 92% who wouldn't be breathing.
#8
its not something stupid like that - this has been a problem for ages. I tried to troubleshoot it but it stops at wireless network and does nothing...I have a router but ive port fowarded and dont understand why it isn't working.
The gear:

* Epiphone Les Paul Custom
* Schecter Jeff Loomis Signature 7 String
* Fender Squier P Bass
* Blackstar Stage HT-60
* Original Crybaby
* EHX Small Clone
* Boss DD-3
#10
maybe MSN is the biggest crap ever?
try to re-install it and a better option...get a Mac!
1. You're surfing the internet.
2. You're browsing through the UG forums.
3. You're reading now.
5. You didn't notice that there was no #4.
6. You just checked it.
7. Now you're having a lil smile.

Quote by hawk_kst
You Sir, have the best signature like ever!
#12
one other thing is that i can log into other accounts on this pc but not mine...

and its not my username and password being wrong thats the problem!
The gear:

* Epiphone Les Paul Custom
* Schecter Jeff Loomis Signature 7 String
* Fender Squier P Bass
* Blackstar Stage HT-60
* Original Crybaby
* EHX Small Clone
* Boss DD-3
#13
Control panel > add or remove programs > Find "Windows Live Essentials" click on "Change/Remove" then select repair. Shit happened to me yesterday.


EDIT: It works, I just did it yesterday after a week of problems. Now it works. It's the same as re-installing.
Last edited by JDbbx at Jul 1, 2009,
#14
Quote by Kozlic
maybe MSN is the biggest crap ever?
try to re-install it and a better option...get a Mac!

That's a good one!

Try an alternative like aMSN or Pidgin web messenger. Pidgin 's the best imo.
hello
#17
Ok Ill uninstall - but $10 says it wont do anything
The gear:

* Epiphone Les Paul Custom
* Schecter Jeff Loomis Signature 7 String
* Fender Squier P Bass
* Blackstar Stage HT-60
* Original Crybaby
* EHX Small Clone
* Boss DD-3
#20
Quote by FFTLxx
Are you connected to the internet?


Hmm, why would he be on UG if he didn't have internet?
kthxbai.
#21
MSN sucks. Just use Trillian.

...modes and scales are still useless.


Quote by PhoenixGRM
Hey guys could you spare a minute to Vote for my band. Go to the site Search our band Listana with CTRL+F for quick and vote Thank you .
Quote by sam b
Voted for Patron Çıldırdı.

Thanks
Quote by PhoenixGRM
But our Band is Listana
#23
well just reinstalled + restarted - it didn't work.

I then tried repair as mentioned and it crashed the uninstaller,,,
The gear:

* Epiphone Les Paul Custom
* Schecter Jeff Loomis Signature 7 String
* Fender Squier P Bass
* Blackstar Stage HT-60
* Original Crybaby
* EHX Small Clone
* Boss DD-3
#24
Just use Trillian. Thank me later.

...modes and scales are still useless.


Quote by PhoenixGRM
Hey guys could you spare a minute to Vote for my band. Go to the site Search our band Listana with CTRL+F for quick and vote Thank you .
Quote by sam b
Voted for Patron Çıldırdı.

Thanks
Quote by PhoenixGRM
But our Band is Listana
#25
I had the same problem this morning, but I restarted my computer and that got everything running.
TRANSFORMICE






#26
Is your date and time correct?

Seriously, for about a year my MSN didn't work.
Coincidently, my internal clock battery was flat, and everytime I booted my computer date was 1st Jan 2001, so I didn't correct as I couldn't be arsed.

It wasn't until I was downloading something [and wanted it to have an accurate timestamp for organisational reasons] that I set the date and time accurately.
It was then that MSN worked.

I've replaced the battery now anyway.
So yeah, make sure date and time is correct.
Sunn O))):
Quote by Doppelgänger
You could always just sleep beside your refrigerator.

Guitar:
- Ibanez S670FM w/ JB
- Fender 'Lite Ash' Stratocaster
- Fender '72 Deluxe Telecaster
- Arbiter LP Jr. Doublecut
Amp:
- Laney VC15

'72 Tele Appreciation Group
RIP DIO
#27
Quote by Kozlic
maybe MSN is the biggest crap ever?
try to re-install it and a better option...get a Mac!

Or liquefy about 2,000 dollars and inject it straight into your brain. Hey, at least you wouldn't have a mac!

EDIT: Maybe MSN is just dildos at the moment. I know when I try to vid chat, the volume will go down by itself so I can't hear anything, among other annoyances. It is a Microsoft program after all
maybe if you had a
revolver
you'd
suck less

press
↑ ↑ ↓ ↓ ← → ← → B Areceive bacon

Gamertag: Seanslaught
PSN: BeastlyBassist
Steam: Beastly396
Last edited by BeastlyBassist at Jul 1, 2009,
#29
I ****ing gave up...

MSN = Bull****

I just DL'ed pidgy - works great
The gear:

* Epiphone Les Paul Custom
* Schecter Jeff Loomis Signature 7 String
* Fender Squier P Bass
* Blackstar Stage HT-60
* Original Crybaby
* EHX Small Clone
* Boss DD-3