#1
So I'm having a problem with Cubase. I'm trying to record with a Digitech RP250 through it's USB thingy. My problem is that I cannot make my input the 250 and my output my sound card (Or whatever it's called, in this case Conexant AMC audio.) This is the way I'm used to having things (thanks to Audacity) but now it kinda bothers me that I have to use my amp as a computer speaker when I'm using Cubase. Is there any way to change this?
#2
Never mind, I was able to figure it out on my own.
Since I spent two days trying to figure this out I think it'll be a good idea if I outlined what I did:

1. I made sure everything was connected properly, then I clicked on Device Setup.
2. Under VST Audio Bay I made sure ASIO4All was selected as my master driver.
3. I went to the ASIO4ALL settings and expanded the Conexant AC-Link Audio and USB Audio Device and made sure Out on Conexant was on and In under USB was on.
4. This was the tricky part for me: I went back to the VST Audio Bay and under VST Inputs and Outputs, I hit RESET.

And then it worked.