#1
Okay people, i have a new computer and need to forward the port, i know how, basically (www.portforward.com) but I need to know the manufacturer of my router and I think it has no stickers about it (eventhough, I think that U10C019 might be the model). So HELP!

or is there anyother way for forwarding a port?

Thanks Pit!!!
#2
Try going to 192.168.1.1 into an Internet browser. It should ask you for a name and password and take you to the router's settings.
#3
Google of U10C019 shows it's an Ambit router.

I'd expect you would login to the router, navigate to the firewall/forwarding config pages and set the port forward there.

Further googling reveals a page which may have come from your device

Config Page Image

You'd basically type in the internal ip address you want to forward the port to, and the external port which should be forwarded. Optionally you can forward to a different port.
#4
Quote by Mad Marius
Try going to 192.168.1.1 into an Internet browser. It should ask you for a name and password and take you to the router's settings.


for me, it actually works with 192.169.0.1 but that isnt the problem

the problem is that i try to log in. People say that by default it is

username: admin
password: (leaving it blank)


but doesnt work for me, any help?
#6
you could also try administrator
or, there should be a button on your router to "reset to factory". follow the directions to reset thte router to factory then the admin creds should return to the default.
#7
Quote by Mad Marius
Try going to 192.168.1.1 into an Internet browser. It should ask you for a name and password and take you to the router's settings.

OK, another huge problem. Manuals say that I am supposed to go to 192.168.0.1 (it works with 0.1 for me) and gets me to the page where you log in, etc. I get there, manuals say to click on gateway and then to click on forwarding. But guess what, I have no option for forwarding, why could it be?

Here is a pic of how it looks after clicking on gateway http://img3.imageshack.us/i/portforwardingi.jpg/

sorry for being SO insistent, but I really need it, thanks...
#8
Quote by actaderock
OK, another huge problem. Manuals say that I am supposed to go to 192.168.0.1 (it works with 0.1 for me) and gets me to the page where you log in, etc. I get there, manuals say to click on gateway and then to click on forwarding. But guess what, I have no option for forwarding, why could it be?

Here is a pic of how it looks after clicking on gateway http://img3.imageshack.us/i/portforwardingi.jpg/

sorry for being SO insistent, but I really need it, thanks...


Have you tried clicking on "Firewall" or "Tools", they seem logical places to check..

SH