#1
When a song plays there is no sound at all and it's pissing me off. I probably did something wrong and messed it up but I don't know. Can someone help me out?
#2
Turn your speakers on.
Quote by GodofCheesecake
Excessive punctuation!!!!!!!!! YES!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Quote by dhutton
+infinity

I have infinity.
Quote by metharian
yea its way too much for my little stick lol
#6
Quote by DudE132
They are on.

Turn the volume up.
Quote by GodofCheesecake
Excessive punctuation!!!!!!!!! YES!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Quote by dhutton
+infinity

I have infinity.
Quote by metharian
yea its way too much for my little stick lol
#7
try going to options then audio settings. Maybe you picked the wrong sound card so change the midi or RSE settings
My Gear:

Fretless Squier P Bass
Ibanez SR400QM
Gallien Krueger 1001RB
Traynor TC410
Digitech Whammy
Boss DD-7
#8
Restart your system.

It used to do that to me. Then I got a new comp.

Doesnt do it anymore.

My things:
Bowes SLx7
Washburn WG587
Washburn X40Pro
Washburn X50
Washburn HM24
Washburn WR150
Laguna LE200s
Arietta Acoustic
First Act
Valveking 112
VHT Deliverance

#9
5 minutes ago it was working perfectly then I opened another song up and now there is no sound on any songs. I can here the lame a$$ intro when you open songs up but nothing else. WTF
#10
Open up volume control. Check the volume for all the settings that are displayed.
Quote by kwidjibo1
oh really? i didnt know children of bodom were better than a band far more famous and popular than them, cheers for the update


Quote by Mr.Maccy
Your from the states. I end my case.
#12
Dude.
If you can hear the intro but no songs then it's your MIDI settings.

If you're using Windows XP, open the volume control, and there's a slide bar for Windows MIDI Mapper or something of a sort, turn it up.
#13
WOW WTF. It's now working and I didnt do ****. I am so confused right now.
#15
i just fixed that problem myself. you have to have the first midi output under audio settings as microsoft wavetable
#16
Quote by valdean
Check that SW Synth is on full in the volume controls.


THIS.

Always, always, always, THIS.