#1
I've got an ipod touch, and recently i tried to connect it to my wifi. needless to say it did not work. my lapton is on it right now, so it isn't the wifi it's the ipod. anyways, i have the network protected with WPA, and i put in the password, but it still won't connect it says "unable to join network". i then went into my wireless router and turned off WAP protection for a second, and the ipod connect. it simply will not connect when WAP is active. does anyone know what could be causing this? the password is correct, it just seems to be unable to get past the WAP thing.

Ipod version is dated at 2.1.1 in case that helps
Last edited by Lt. Shinysides at Jul 12, 2009,
#2
Hmmmm.... I know there's a few different types of protectors, all with long names I can't remember. But, make sure you have the right type of security selected. And, BTW, the password is case sensative.
Quote by silhouettica
Oh, DON'T use a knife. It cuts through your strings. I did that once, thinking, its the Low E, its invincible. Turns out, its not...

Quote by Kensai
Awesome
#4
Quote by Angus_Junior35
And, BTW, the password is case sensative.



i... am an IDIOT.

thanks very much man. i remembered that and now it works.