#1
So im using this and its great, but when i go to media player when its already running or internet thats already running it wont bring it up, it just brings up a ms window so i have to bring up the startup bar anyway

anyone know how to resolve this?
#2
Go on the options bit, then click on 'Dock Contents' at click the box that says 'Display open windows along with my icons'
Quote by .arkness:.
I did it in the church confession booth. i jizzed all over the mesh in an attempt to hit the priest.
#5
Quote by rhysm
Go on the options bit, then click on 'Dock Contents' at click the box that says 'Display open windows along with my icons'



Actually, do you know how to set gmail as your default email on object dock too?
#6
Also, have you tried using another dock and checking the results? Rocketdock/Alpha dock etc

Quote by rhysm
Go on the options bit, then click on 'Dock Contents' at click the box that says 'Display open windows along with my icons'


Help: You're doing it right.

Quote by javax6
get a Mac!


Help: You're doing it wrong.
#7
Quote by CheekyMunky
Actually, do you know how to set gmail as your default email on object dock too?


yea if you right click on the littile picture diagram you can change the program that it is linked to, go to dock entry properties and then browse in your program files for the correct program.
Or just drag and drop a shorcut onto the browser bar thing and it will be added there.
Quote by .arkness:.
I did it in the church confession booth. i jizzed all over the mesh in an attempt to hit the priest.