#1
I know there's a computer thread, but it won't achieve much views, and I could really see if anyone can help.
Can I have this one favour?

My XP keeps having a BSOD and turning off [but to restart I need to hold the on button to turn it off-off, then puch again], or just turning off with nothing at all.

When the BSOD comes up, it is usually any one of these errors:
STOP
IRQL_NOT_LESS_OR_EQUAL
0x0000000A
0x00000008E [only once so far]
0x000000050 [only once so far]

I''ve done system restore to a few days before this all happened, and it still happened.

I've installed NO new hardware, software, or drivers at all [that I can remember] anytime before or after, so all the internet help sites/guides advice isn't working.
There is nothing else I can google which has a solution to this.

Any advice?
Many thanks.
Sunn O))):
Quote by Doppelgänger
You could always just sleep beside your refrigerator.

Guitar:
- Ibanez S670FM w/ JB
- Fender 'Lite Ash' Stratocaster
- Fender '72 Deluxe Telecaster
- Arbiter LP Jr. Doublecut
Amp:
- Laney VC15

'72 Tele Appreciation Group
RIP DIO
#3
There is a reason why it's called the BLUE SCREEN OF DEATH.
Quote by MakinLattes
dwelling on past mishaps is for the weak. you must stride into the future, unabashed and prepared to fuck up yet again.
#4
Quote by sglover34479
Run an anti-virus?


That is the one step I haven't yet done.
So I might as well.

In the meantime, any others?

Quote by itchy guitar
There is a reason why it's called the BLUE SCREEN OF DEATH.


, I know.
Sunn O))):
Quote by Doppelgänger
You could always just sleep beside your refrigerator.

Guitar:
- Ibanez S670FM w/ JB
- Fender 'Lite Ash' Stratocaster
- Fender '72 Deluxe Telecaster
- Arbiter LP Jr. Doublecut
Amp:
- Laney VC15

'72 Tele Appreciation Group
RIP DIO
#5
Quote by Simsimius
That is the one step I haven't yet done.
So I might as well.

In the meantime, any others?


, I know.

That should be the first thing you do man. Run AVG or whatever you use, but do it IN SAFE MODE. With system restore off, so a virus can't restore itself back.
#6
It could be that your CPU is overheating, check if the fan is clogged up with dust or something, this happened to me a while ago, and that's pretty much what was up.
#7
virus infected your system files, unplug ethernet cable, run virus scan, that doesnt work you will need to reformat.
~Defiant~
#9
Quote by gen0doom
It could be that your CPU is overheating, check if the fan is clogged up with dust or something, this happened to me a while ago, and that's pretty much what was up.


Interesting...
I may have to explore this path.
I thought it may be some form of internal hardware playing up - and the noise it makes made me think this.

Quote by sglover34479
That should be the first thing you do man. Run AVG or whatever you use, but do it IN SAFE MODE. With system restore off, so a virus can't restore itself back.


The reason I didn't is because practically every other problem I have is a result of hardware playing up or software messing around. Heck, even when my internet was messed up, it was a simple case of replacing XP DLLs.
And trying to repair them first would be faster [especially in diagnostical terms].
And all google searched have never brought this up as a possible virus symptom.
Sunn O))):
Quote by Doppelgänger
You could always just sleep beside your refrigerator.

Guitar:
- Ibanez S670FM w/ JB
- Fender 'Lite Ash' Stratocaster
- Fender '72 Deluxe Telecaster
- Arbiter LP Jr. Doublecut
Amp:
- Laney VC15

'72 Tele Appreciation Group
RIP DIO
Last edited by Simsimius at Jul 18, 2009,
#11
Gently do the following:

Quote by God
I'm Omnipotent, which is to say that my dick eats both meat and plants


Ronnie and Steele, Rockstars today aint half as real.

R.I.P. Ronnie James Dio & Peter Steele
#12
^^But the problem's not with his monitor

Does it boot up properly? Does it load windows etc.?
🙈 🙉 🙊
#13
Quote by entity0009
^^But the problem's not with his monitor

Does it boot up properly? Does it load windows etc.?


I'm using it right now.
Everything is fine.

The BSOD [and/or random immediate turnoff] occur randomly.
I've had it happen once so far today.

Once it happens once, it does again for a few bootups [at anytime during bootup - 5 secs in, or once XP loads]. After a wait of it being off of 30 seconds - or whatever, it boots up fine.
That's why, when said it may be the CPU, that seems like a plausible idea [wait to cool, excessive dust, etc].
Sunn O))):
Quote by Doppelgänger
You could always just sleep beside your refrigerator.

Guitar:
- Ibanez S670FM w/ JB
- Fender 'Lite Ash' Stratocaster
- Fender '72 Deluxe Telecaster
- Arbiter LP Jr. Doublecut
Amp:
- Laney VC15

'72 Tele Appreciation Group
RIP DIO
Last edited by Simsimius at Jul 18, 2009,
#14
something may have just gotten corrupt for no reason (it is windows after all). i would suggest trying to reinstall windows without reformatting. u will probably have to redo all updates and drivers, but u wont loose anything. if that does not work, u are looking a full reformat, sorry.
Mesa F-30 - 1x12 V30
PRS SE Custom 24 (GFS Crunchy PATs)
PRS SE Singlecut (Evo/Air Norton)
1989 Starforce (GFS PowerRails)
Morley Tremonti Power Wah, TS7 (808-Mod), Pitchblack, Boss DD-3, DE FnC
#15
Quote by xxunder-takerxx
something may have just gotten corrupt for no reason (it is windows after all). i would suggest trying to reinstall windows without reformatting. u will probably have to redo all updates and drivers, but u wont loose anything. if that does not work, u are looking a full reformat, sorry.


I don't think it needs to go that far.
Apparently these are really common errors.

I just diagnose mine.

But if windows was corrupted - it wouldn't boot up and work perfectly fine for most of the time.
IMO, it is a hardware problem [due to boot up problems], but I am not sure.
Sunn O))):
Quote by Doppelgänger
You could always just sleep beside your refrigerator.

Guitar:
- Ibanez S670FM w/ JB
- Fender 'Lite Ash' Stratocaster
- Fender '72 Deluxe Telecaster
- Arbiter LP Jr. Doublecut
Amp:
- Laney VC15

'72 Tele Appreciation Group
RIP DIO