#1
Hey guys, replaced the crappy and somewhat broken power amp tubes in my b52 at212. Same issues.

After looking in audacity of a line out recording, the bottom half of the wave seems to not be there as much as the top. I think this is a problem with the phase inverter and that the waves are cancelling each other out somehow and only letting the distorted harmonics in.

Any ideas which preamp tube is the phase inverter? B52 says there are 4 preamp tubes, 1 phase inverter, 1fx loop, and 1 reverb. I can see v1 and v2 in their protective metal sheilding. Is it safe to assume that 2 tubes down (ie the fifth tube from v1) is the phase inverter?
Pain is an illusion.
Schecter Hellraiser C-1 w/ Seymour Duncan JB/Jazz Combo
Pitchblack | Bad Horsie 2 | DS-1 | BF-2 | ISP Decimator | DD6
YouTube Channel
#2
Maybe it's biased too cold? The phase inverter should be right before the power tubes.
I don't give a shit if you listen to me or not
#3
I'm honestly starting to get really upset at this, does anybody know any idea how to fix this problem?

All the distortion is there, and a hint of what the tone sounds like (which is quite good actually), there's just no volume.



Heres what I'm talking about with the waves.
Pain is an illusion.
Schecter Hellraiser C-1 w/ Seymour Duncan JB/Jazz Combo
Pitchblack | Bad Horsie 2 | DS-1 | BF-2 | ISP Decimator | DD6
YouTube Channel
#4
Has this forum just become wtf is a tab's list?
Pain is an illusion.
Schecter Hellraiser C-1 w/ Seymour Duncan JB/Jazz Combo
Pitchblack | Bad Horsie 2 | DS-1 | BF-2 | ISP Decimator | DD6
YouTube Channel
#5
Thats sad. Really sad.
Pain is an illusion.
Schecter Hellraiser C-1 w/ Seymour Duncan JB/Jazz Combo
Pitchblack | Bad Horsie 2 | DS-1 | BF-2 | ISP Decimator | DD6
YouTube Channel
#6
Quote by sesstreets
Has this forum just become wtf is a tab's list?

What? I don't get it.

Anyways, the reason noone is answering is because noone knows what the problem is.

Free bump
My Setup
Epiphone SG
Ibanez RG2EX1

Line 6 Vetta
Peavey Vypyr 15 for teh lulz

Check my clips out

Click foar epic clipz
#7
Anybody?
Pain is an illusion.
Schecter Hellraiser C-1 w/ Seymour Duncan JB/Jazz Combo
Pitchblack | Bad Horsie 2 | DS-1 | BF-2 | ISP Decimator | DD6
YouTube Channel
#8
So, it sounds good when you are playing, but only when you record it does this? (On the DAW) If that's the case, maybe your line-out jack is messed or something. Try adding a cab sim (impulse) if you know how to do that.
My Setup
Epiphone SG
Ibanez RG2EX1

Line 6 Vetta
Peavey Vypyr 15 for teh lulz

Check my clips out

Click foar epic clipz
#9
lol no. It sounds like that in person, like complete ****.
Pain is an illusion.
Schecter Hellraiser C-1 w/ Seymour Duncan JB/Jazz Combo
Pitchblack | Bad Horsie 2 | DS-1 | BF-2 | ISP Decimator | DD6
YouTube Channel
#11
Ok well... I broke a fuse... apparently on my amp, there's just no power sent to the tubes... the filliments still light up because they're on a different line of power, but the only sound that could ever come from my amp is the small amount coming from the preamp tubes...

start small I guess...

At least I have new tubes... and hopefully when I replace the fuse tomorrow everythings back to normal.
Pain is an illusion.
Schecter Hellraiser C-1 w/ Seymour Duncan JB/Jazz Combo
Pitchblack | Bad Horsie 2 | DS-1 | BF-2 | ISP Decimator | DD6
YouTube Channel