#1
i recently bought a marshall valvestate 8100 head and it makes a muffling fart sound when i play.
any thought?
#2
change its diaper...


now in all seriousness. could you be more specific?

is it just every time you turn it on without playing?

or only when you play? is it not a constant thing?
-----------------------------------------------------------

Dr. Z Stangray
G&L ASAT Classic (Ron Kirn Custom T-Style coming soon! ronkirn.com)
Keeley 4 Knob Compressor
Taylor 314ce
#3
when turn it on, i play and when i hold a note it makes the farty sound on every channel, its constant
#4
make sure the speaker is hooked up properly. none of the wires should be loose. are you plugging straight into the amp or are you using pedals in front of it? remove the pedals and try without them.

Sounds like it could most likely be a bad cable. Try different cables if you have them. If the cable seems fine check the guitars output plug for loose connections
-----------------------------------------------------------

Dr. Z Stangray
G&L ASAT Classic (Ron Kirn Custom T-Style coming soon! ronkirn.com)
Keeley 4 Knob Compressor
Taylor 314ce
#5
na no pedals, alright ill try the cables thing but i have read a review on harmony central which had the same problem but i don tthink he bothered looking into it.
#6
what cab are you running it through ?
i used to be a mod, then i took an arrow in the knee.
#7
it doesnt seem to be my leads but when i turn the bass up it gets worse but when i turn the bass to 0 it seems fine. i am using the marshall 8412 cab.
could it be the speakers?