#1
I got one of these for my birthday in January, but I still have no idea how to use it. I'm feeling retarded. I've heard it was as easy as plugging in and pressing the record button, but for me it's not that way. I have installed the Cubase software that came with it.

Can someone please tell me how to record my guitar with this thing?

I have Windows Vista, if that helps any.
#2
You have to set up under preferences in Cubase (If I remember correctly) to make the program record from the Presonus, not the computer's soundcard.

Have you installed the drivers?
Gibson Les Paul Custom
Fender American Tele

F/S:
Orange Rockerverb 50
Orange PPC412
#3
Quote by dcdossett65
You have to set up under preferences in Cubase (If I remember correctly) to make the program record from the Presonus, not the computer's soundcard.

Have you installed the drivers?


I have no idea. I know for sure I've got it set to record from the firebox. How do I install the drivers?
#4
I have a Presonus Firebox. It's a great piece of equipment capable of making stunning recordings. Cubase LE is a good program but it has a steep learning curve.

First you have to decide if you're going to record direct i.e. plug straight into the Firebox and use a "plug in" (we call them models here) or mic your amp and record that way.

Open Cubase and select

File>New Project.

then

Project>Add track>audio.

press the record button. That will get you going.

Check out http://forums.presonus.com/
#5
The disks that came with my Firestudio should also come with you firebox. There should be a drivers/software disk to actually let you use the box with the computer.
Gibson Les Paul Custom
Fender American Tele

F/S:
Orange Rockerverb 50
Orange PPC412
#6
Omg... I just had a super mega facepalm moment. For the 7 months I've had this, I had not been plugging my guitar cable in all the way...

So now it's detecting my sound. But it isn't playing back what i've recorded.
#7
You need to set your output in prefernces to your built in computer output, or the presonus output with headphones. I remember having trouble with cubase on this one.
Gibson Les Paul Custom
Fender American Tele

F/S:
Orange Rockerverb 50
Orange PPC412
#9
Quote by dcdossett65
You need to set your output in prefernces to your built in computer output, or the presonus output with headphones. I remember having trouble with cubase on this one.


How do I go about this, kind sir?
#10
Quote by dcdossett65
You need to set your output in prefernces to your built in computer output, or the presonus output with headphones. I remember having trouble with cubase on this one.


I think it's under devices, not preferences?

Edit, First make sure none of the "buttons" are pressed on the tracks.

Also make sure you "rewound" the recording.
Last edited by BobDetroit at Jul 31, 2009,
#11
Quote by BobDetroit
I think it's under devices, not preferences?

Edit, First make sure none of the "buttons" are pressed on the tracks.

Also make sure you "rewound" the recording.



None of the buttons are pressed, and the recourding is rewound. I don't have headphones, so I need to set it to my speakers in my computer, where do I go for this? It's not like Audacity where I can select the output device, I can't find anything like that.
#12
Quote by TatarSalad2
None of the buttons are pressed, and the recourding is rewound. I don't have headphones, so I need to set it to my speakers in my computer, where do I go for this? It's not like Audacity where I can select the output device, I can't find anything like that.


Should be under preferences or settings or whatever. It'll say something like built in output.
Gibson Les Paul Custom
Fender American Tele

F/S:
Orange Rockerverb 50
Orange PPC412
#13
Under devices you need to choose your soundcard as the output device. Alernatively you can save the file, close Cubase and unplug the Firebox. Then reopen Cubase and I believe it will default to your soundcard and you can listen to your recording. "Copy" those settings for your output device.
#14
Quote by BobDetroit
Under devices you need to choose your soundcard as the output device. Alernatively you can save the file, close Cubase and unplug the Firebox. Then reopen Cubase and I believe it will default to your soundcard and you can listen to your recording. "Copy" those settings for your output device.


I tried that, just doodled whatever on guitar, saved the file, closed everything, unplugged the firebox, then reopened it, and all I heard was static. And the static wasn't coming from the audio files playback, the static was coming up when I wasn't even doing anything.
#15
The red record enable button on the track you're recording has to be on to record. You should also see a green input level meter on each track. Adjust the input level knobs on the Firebox until the green meter just reaches but does not turn red. When you record you will see a linear graphical representation of your recording. To playback the recording all the buttons need to be off. There is tons on information at the link I listed above and the moderators there are very helpful. Good Luck.