#1
i have a peavey 5150 for a few months now and its been fine except a couple of days ago when i switch it on from being on stand by it quiet until i start playing for a few secs then this weird clicking happens. you cant hear it when your playing but you can when your just idol. its not the guitar i tried 3 different ones.

the weird thing about it the clicking changes speed and its in both channels.

ive searched for hours but i couldnt find anything remotely close to what my problem is.

anyone know whats up?
www.myspace.com/wearedraind
My Rig:
ESP LTD MH401NT
ESP LTD EX-400BD (two of them)
Peavey 5150
Mesa 4x12 Straightback Slant cab loaded with v30's
#2
sometimes when you have your phone near the amp it clicks.
nobody call me stupid here...my old one did that.

EDIT: or for the Americans here, your "cells"
"Beef, wtf?"
"Like cow, but with sauce"
#3
Quote by mallen i am
sometimes when you have your phone near the amp it clicks.
nobody call me stupid here...my old one did that.

EDIT: or for the Americans here, your "cells"

this. ive had lots of experience with amps clicking like that
Gear:
Peavey Millennium 4 BXP
Peavey TNT 115
Gibson Les Paul Studio
Blackstar Ht-1R
#4
Quote by mallen i am
sometimes when you have your phone near the amp it clicks.
nobody call me stupid here...my old one did that.

EDIT: or for the Americans here, your "cells"


thats what i thought too but its not. i turned my phone off and put it in another room.
www.myspace.com/wearedraind
My Rig:
ESP LTD MH401NT
ESP LTD EX-400BD (two of them)
Peavey 5150
Mesa 4x12 Straightback Slant cab loaded with v30's