#1
I have a Roland Cube 20X and whenever I strum (especially the E B G strings), it sounds distorted. The switch is on 'Clean'. Whenever I put it on 'Lead' it sounds even more distorted than normal. The AUX wire isn't loose either.

Can someone help?
#2
pickups may be too close to the strings?
itl be something to do with the pickups unless youve left out something stupid like presence or gain knobs up
#3
TURN THE AMP DOWN!
haha make sure the strings arent too close to the pickups, or turn the guitar volume down. If not, change the strings, or just buy a new amp?
Do you remember when we were young,
And you wanted to set the world on fire?
Well I still am,
And I still do.

My band needs a singer!
#4
something else to think of....did you at any point have this at max for a long period of time and or have an aux input that had very loud volumes? If this is the case and it really is distorted when you are on the clean channel with no gain it could be you blew the speaker and you are getting speaker distortion due to the low frequencies.
#5
Quote by Chaosinborn
something else to think of....did you at any point have this at max for a long period of time and or have an aux input that had very loud volumes? If this is the case and it really is distorted when you are on the clean channel with no gain it could be you blew the speaker and you are getting speaker distortion due to the low frequencies.


OWNED
EAT YOUR GUITAR GEAR BLOG
Quote by BigDC
how difficult is it to build your own guitar?
Quote by Gibshall
It's hard, annoying, and makes you want to punch a baby.