#1
my amp just started to make this weird sound like a fluttering sound.Its only happens when i have either my amps distortion or my distortion pedal on, doesn't happen on the clean channel.Same thing happens on my other electric so i don't think its my guitar. any ideas on what it is or how to fix it?
Very Orange CARVIN DC 700
PRS SE Custom - crunch lab&PAF pro
Ibanez GRX40 - modified
Peavey Valveking 112 w/ 2x12 cab

Originally Posted by Shirate
The guitar, the only beautiful female that looks better with the top ON haha

Transformice
#3
I highly doubt it's actually a blown speaker. However, if you're talking about what I think you're talking about it's just oscillation of notes and it happens on every guitar. Maybe post a sound clip? It would be much easier to help with a sound clip
Gear:
Fender CP Jazzmaster
Schecter PT Custom w/ Dimarzio crunch lab/liquifire
Marshall JCM2000 DSL+Orange 4x12
Orange Tiny Terror+Mesa Electra Dyne 2x12
Boss TU-2/NS-2/DD-6
Maxon OD808



MY BAND!
#4
you standing next to any electronics that send out a signal. i know that my stereo sends a signal and it gets picked up by my pickups when the stereo's on and it sounds like a fast metronome.
Quote by pedromiles101
you're not gonna want to take a dump in a gross, off-colored, vintage toilet. you want something that is white and pearly; something that shines. something that you can put your cheeks against and say, "f*** yeah"
#5
microphonic tube?
ground loop?

make a really short vid capturing the "weird sound" and stick it on youtube then link us to it. need to hear the amp clean and distorted. whats your texture control set at.
#6
i dont have a mic so i cant post a sound clip ....also it happens on the high e and B strings and it can be heard better from the 12th fret or higher


the texture knob is set to 10 o'clock but i haven't changed that in a long time
Very Orange CARVIN DC 700
PRS SE Custom - crunch lab&PAF pro
Ibanez GRX40 - modified
Peavey Valveking 112 w/ 2x12 cab

Originally Posted by Shirate
The guitar, the only beautiful female that looks better with the top ON haha

Transformice
Last edited by Rocketface2112 at Aug 12, 2009,
#7
the reason i asked about the texture control was to see which tubes you were using in terms of preamp and power amp.

i still reckon it`s a microphonic tube (most likely)

do you have your pc/tv/flourescent or low energy lights turned on near the amp if so turn them off and retry the amp.

is there anything else plugged into the same mains outlet.
#8
i made small sound clips of the weird noise there on my profile.

i tried the amp in a different socket and it didn't help
Very Orange CARVIN DC 700
PRS SE Custom - crunch lab&PAF pro
Ibanez GRX40 - modified
Peavey Valveking 112 w/ 2x12 cab

Originally Posted by Shirate
The guitar, the only beautiful female that looks better with the top ON haha

Transformice
#9
Maybe your pushing the speakers, or maybe bass is too low. When I have my amp distorted with aloy of bass it makes "fart" noises.
#10
i figured it out! it turns out it was the string its self. The noise went away after i replaced the string. Thanks for the help anyways guys
Very Orange CARVIN DC 700
PRS SE Custom - crunch lab&PAF pro
Ibanez GRX40 - modified
Peavey Valveking 112 w/ 2x12 cab

Originally Posted by Shirate
The guitar, the only beautiful female that looks better with the top ON haha

Transformice