#1
I'm attempting to do the tap test, because i lot of people recommended i try thatit with a pencil when i complained of a bad feedback from my amp..which has new tubes! said it might be microphonic preamp tuebs and to replace the ones that made a bell chime.

well, none are making a noise. in fact, there is no noise at all when i tap the preamps and power tubes other than the noise of the bad feedback emitting form my cab.

am i supposed to have a guitar plugged in? standby is off, so i dont know what the problem should be


also, i received my MXR 10 band in the mail today and when i plugged it into my effect loop, i got a GHASTLY hum that couldnt be lowered by the pedal volume, amp volume, or guitar volume.

could it be the worn instrument cable im plugging it in with? i then attempted to try guitar>MXR>amp and got to actually test the pedal, but a bad feedback was still there. possibly a new cable for the pedal?

ESP EC-1000 *Vintage Black*
Orange TH30 Head
Orange PPC212-OB

DiMarzio Cables
#2
Couldn't hurt to try a new cable. Aren't you the guy who left his amp on standby too long a while ago?


¦ Epiphone Sheraton II ¦ GFS Mean 90s ¦ Ampeg J-20 ¦
¦ Fulltone OCD ¦ MXR 6-Band EQ ¦ Behringer Chorus ¦ Artec Analog Delay ¦ EHX Holy Grail ¦
#3
too long relatively speaking...it was on for like 3 hrs. ive known someone who left theirs on for 3 DAYS, his was fine

ESP EC-1000 *Vintage Black*
Orange TH30 Head
Orange PPC212-OB

DiMarzio Cables
#4
Doesn't the JCM 2000 have a parallel effects loop? That works a bit differently from a regular (series) effects loop.
Quote by DeathByDestroyr
What the hell is a G&L.



Quote by Flux'D
Gay & Lesbian I think, the box smelled funny
Greg what did you send me??
#5
Quote by Raijouta
Doesn't the JCM 2000 have a parallel effects loop? That works a bit differently from a regular (series) effects loop.



hmm, not quite sure. i see it has parallel jacks for ohms

but the effects loop shows Send, Return, and a Loop Level button. when i pressed that, the noise just got louder lol


but the bigger problem is the feedback without my pedal even hooked in....i honestly dont know what im supposed to do with this "tap test"

ESP EC-1000 *Vintage Black*
Orange TH30 Head
Orange PPC212-OB

DiMarzio Cables
#6
any more advice?

ESP EC-1000 *Vintage Black*
Orange TH30 Head
Orange PPC212-OB

DiMarzio Cables