#1
Hey,

I'm using SX 3 and the metronome is super soft. Is there a way to turn it up? I already increased all the levels in the setup window and it didn't change.

Thanks!
Quote by Sloopy
I'm not in a wheelchair, but I own one just for fun.
#3
Lol no not like that.
My other tracks all over power it. And when I turn the other tracks down I don't get the right sound. So when I'm recording with the right tone the tracks over power the metronome and I can't hear it properly. This just recently happened. It used to be way louder before. I don't know what made it change...
Quote by Sloopy
I'm not in a wheelchair, but I own one just for fun.
#4
What equipment do you use? I've got Cubase LE and not SX3 but I don't have got problems, so I'd wonder if there would be a great difference between both metronomes.
#5
ops
Gibson Thunderhorse
Jackson RR24M
B52 AT100
Last edited by King of King V at Aug 26, 2009,
#6
I have a Presonus Firebox as my interface. And I'm using my Yamaha keyboard as a MIDI device. I have all the latest drivers and firmware. Can't change the volume. Pissing me off lol
Quote by Sloopy
I'm not in a wheelchair, but I own one just for fun.
#7
you can turn it up in settings and even change the notes it plays, well you can in Logic, so i assume you can in Cubase.