#1
In my profile there is an Mp3 called Champ problem. Can anyone tell me what that is? The champ is my recording amp and that crackle is driving me crazy.
Winner of the 2011 Virginia Guitar Festival

Protools HD
Lynx Aurora 16/HD192
Mojave, Sennheiser, AKG, EV etc mics
Focusrite ISA828 pres
Waves Mercury
Random Rack Gear

65 Deluxe Reverb
PRS CE 22
American Standard Strat
Taylor 712
#3
Quote by 311ZOSOVHJH
I'd say either a bad preamp tube or a guitar/insert jack wiring issue.




he's right, its probably a wiring issue somewhere along the lines
#4
Quote by EllttEll
he's right, its probably a wiring issue somewhere along the lines


Definitely not the cable or wiring unless it's on the champ. Tried new cables. Wouldn't surprise me if it was the tubes. They are 30 years old and I beat the hell out of them.

The thing that's weird is it's only after certain notes. Does that sound like a tube issue?
Winner of the 2011 Virginia Guitar Festival

Protools HD
Lynx Aurora 16/HD192
Mojave, Sennheiser, AKG, EV etc mics
Focusrite ISA828 pres
Waves Mercury
Random Rack Gear

65 Deluxe Reverb
PRS CE 22
American Standard Strat
Taylor 712
Last edited by Artemis Entreri at Sep 14, 2009,
#6
30 yr old tubes? i thought i was bad. lol time to put some new glass in that thing
All my guitars are old enough to buy beer, are You?
#7
Quote by stevoreno
30 yr old tubes? i thought i was bad. lol time to put some new glass in that thing



Yeah they are the original tubes. But they weren't played for most of that 30 years. I'll go out and buy some in a few days.
Winner of the 2011 Virginia Guitar Festival

Protools HD
Lynx Aurora 16/HD192
Mojave, Sennheiser, AKG, EV etc mics
Focusrite ISA828 pres
Waves Mercury
Random Rack Gear

65 Deluxe Reverb
PRS CE 22
American Standard Strat
Taylor 712