#1
the overdrive is on on my amp when im using the wah pedal. the overdrive is normal and it works when i have the wah pedal in. and what it used to be like everytime i'd hit down the button on the wah pedal it would go overdrive + wah effects. now it just goes to this purely bad sound with no wah. please can someone help me
#2
I don't really understand what you are saying. Are you saying your wah used to work and now it doesn't? Do you get any wah effect at all? Are you using a battery or a power supply? What wah is it?
#3
Could be a dirty pot. More likely is your power supply is gubbed or your battery is dead. Most wahs I have used have true bypass and allow guitar tones to pass straight through without a power supply present when disengaged. When you turn the wah on you get a blasphemus noise or a cool killswitch effect.
#4
1 - Check the battery.
2 - Check to be sure the cables are plugged into the right jacks.
3 - Spray some cleaner into the potentiometer.
4 - Replace the pedal.
Meadows
Quote by Jackal58
I release my inner liberal every morning when I take a shit.
Quote by SK8RDUDE411
I wont be like those jerks who dedicate their beliefs to logic and reaosn.
#5
Well, it could be a number of things.
dying battery
dirty pot - creates a scratchy noise
bad component - If you don't get a wah effect (just a little volume swell) it could be the 4.7uf is bad/leaky or the inductor is bad or it could be any of the components in there really. Transistor?

You need to be really more specific as to what is wrong and what kind of wah you have.
#7
Quote by Invader Jim
wah pedal before a distortion or OD always sounds like ****. put the wah after the OD/distortion.


I think he is using his amps OD so it is after the wah. I think it depends on the distortion/OD you are using but a lot of mine sound really good before the wah.
#8
Quote by Griffin Effects
I think he is using his amps OD so it is after the wah. I think it depends on the distortion/OD you are using but a lot of mine sound really good before the wah.

yeah, so he'll need a seperate dirtbox or maybe an fx loop.