#1
hello everyone i have a yamaha pacifica and it has HSS configuration. I have just tried to rewire it to just a single humbucker and volume, but no sound is coming out..does anybody know how to wire it so it works? i used the seymour duncan website for the diagram but the humbuckers on there have like5 wires coming out of them whereas this only has 1. any help is appreciated lots!
I am the drummer.
#2
some good pictures of your wiring job will be the easiest way to diagnose your problem.
i used to be a mod, then i took an arrow in the knee.
#4
k, just don't use black for every wire. i go crazy when i see mspaint diagrams like that
i used to be a mod, then i took an arrow in the knee.
#7
you have the hot and ground lugs switched and you have to ground the outer shielded casing of the wire coming from the pickup to the pot casing. look up "single conductor".

what's the cap for ?
i used to be a mod, then i took an arrow in the knee.
#8
there should be 2 wires comeing out of the pickup, remove some of the insulation to get at them..

cos im guessing you just soldered one of them...


and the cap could be the problem too.
Quote by Scowmoo




You deserved this, Matt.
#9
looks like a messed up tone control

referencing your pic:
move the pickup lead(yellow) from the bottom lug to on the top lug of the pot and remove the cap(brown thing)
bend the lower lug of the pot up to the case so you can solder it to ground it

everything else seems fine but make sure you're not missing a ground wire from your pup
Warning: The above post may contain lethal levels of radiation, sharp objects and sexiness.
Proceed with extreme caution!
#10
1. please title your thread properly. its annoying to have random, generic thread titles

2. please use the wiring thread for wiring questions