#1
Quote by Jackintehbox
This man knows his beverages.
Quote by 7daycrisis
^somebody get this man 30 million dollars.
Quote by Jack Off Jill
I think I love you. I consider you a prominent UGer.
Quote by Stormx
90.200.36.223 is my IP. Try me.
#2
sign off then an arrow should appear.

click it.
Rhythm in Jump. Dancing Close to You.

Quote by element4433
Yeah. people, like Lemoninfluence, are hypocrites and should have all their opinions invalidated from here on out.
#3
Oh god thanks Lemon.
Quote by Jackintehbox
This man knows his beverages.
Quote by 7daycrisis
^somebody get this man 30 million dollars.
Quote by Jack Off Jill
I think I love you. I consider you a prominent UGer.
Quote by Stormx
90.200.36.223 is my IP. Try me.
#4
I was about to make the same thread.

How do I permanently get rid of it? It's annoying, every time you load a page the little arrow flickers in the corner.

And every time you leave the website the whole bar comes back next time. I would like a setting to turn it off.
#5
apparently

go into your profile > Account settings > Hide meebo bar.
Rhythm in Jump. Dancing Close to You.

Quote by element4433
Yeah. people, like Lemoninfluence, are hypocrites and should have all their opinions invalidated from here on out.