#1
I use Firefox. I used to have IE, but then I saw the light. I also have Yahoo Messenger. For those of you who have that was well, when I want to check my email I just click the email icon on my messenger. Now the problem is, it keeps opening up the page in IE. What's really strange now is, I've uninstalled IE. In my programs list it says there's no IE on my computer. I want it to open up in Firefox. I've tried everything I can think of to make it open in Firefox and I'm really confused why it isn't since I don't even have IE on my computer anymore. Could anyone tell me how to fix this? I'd really appreciate it.
Quote by Snuffles
You are an absolute god, offspring_punk


Quote by drop-dead666
You're a retard, read Scourges posts. There is already a system folder, why do I need a system32.
#3
You have to go to "Program Defaults" or something in windows, which OS are you under?
Fender Deluxe Players Stratocaster
Epiphone G-400
Laney VC30
Boss DS-2
#5
Make firefox your default bowser


Edit: tools > options... > advanced > general > "Check Now"
sim simma

who got the keys to my beema
Last edited by MangoStarr at Oct 10, 2009,
#6
Quote by MangoStarr
Make firefox your default bowser


Edit: tools > options... > advanced > general > "Check Now"


If that doesnt work, Start - set program access and defaults - custom - web browser - firefox. Deny access to internet explorer. apply.
Fender Deluxe Players Stratocaster
Epiphone G-400
Laney VC30
Boss DS-2
#7
I'm using XP. But the one dude's instructions got it solved. Thanks a lot. ^_^
Quote by Snuffles
You are an absolute god, offspring_punk


Quote by drop-dead666
You're a retard, read Scourges posts. There is already a system folder, why do I need a system32.