#1
I always have fullscreen mode (F11) on when I'm on the internet; ALWAYS. And now, for some reason, when I do it, it won't hide the top bar. Any ideas why, or how to get it back to normal? For some reason, it really annoys me.
#2
Mine went away, there's just a little bit left.
Quote by lolmnt
We're better than Mexico cuz we rule USA USA USA
#3
The gov'mnt came and took my baby!


OT: Press F11?
Quote by imdeth
You're like internet Jesus!

This signature feels so empty now.
#4
Try to remove it by using the tabs at the top.
Quote by MH400
a girl on the interwebz?

You have 2 options.

1. Tits.
2. GTFO.

#6
Quote by joshua122593
Cover the top part of your monitor with cardboard.


Exactly.
Master of puppets I'm pulling your strings! Twisting your mind, smashing your dreams!

VIVE LE QUÉBEC! VIVE LE QUÉBEC LIBRE!

Charles De Gaulle, 1967


It's better to live one day as a lion
Than a thousand years as a lamb
#8
Quote by metallica4life_
Exactly.


Clicking the third tab on top(can't tell you the name, my comp's in french) and ticking Full-screen will do the job.

Pi oui, vive le québec libre!
Quote by MH400
a girl on the interwebz?

You have 2 options.

1. Tits.
2. GTFO.

#9
Quote by RG5EX1
Press F11?
I've tried it; no matter how many times I go back to normal mode, and then back to full screen, the top bar won't go away.
Quote by Spike6sic6
Clicking the third tab on top(can't tell you the name, my comp's in french) and ticking Full-screen will do the job.
F11 is just a shortcut for the same thing, I've tried selecting it from the menu (it's "View" on mine), and it still won't hide.
Quote by DimebagLivesOn
Mine went away, there's just a little bit left.
That's what it's supposed to do, but it doesn't go all the way anymore, which probably doesn't seem like a big deal to you, but to someone who's used to it hiding down to less than a centimeter, this is incredibly irritating.
Last edited by herby190 at Oct 14, 2009,
#12
Try rebooting your comp if haven't already. Rebooting solves a LOT of problems(not that I can explain it).
Quote by MH400
a girl on the interwebz?

You have 2 options.

1. Tits.
2. GTFO.

#13
Easy

1) 10gauge shotgun with slugs
2) Point
3) Shoot
4) call Microsoft and say there was a virus in your computer and you dont want no godamn' virus in ur house' ya hear me Jackson!'
#14
Quote by Spike6sic6
Try rebooting your comp if haven't already. Rebooting solves a LOT of problems(not that I can explain it).
Always good advice, but I have; this problem's been on for a few days.
#15
See if there's an update you missed. If not, you could try re-installing Firefox. Or use another browser.
Quote by MH400
a girl on the interwebz?

You have 2 options.

1. Tits.
2. GTFO.

#16
Quote by KurtCobain9898
Easy

1) 10gauge shotgun with slugs
2) Point
3) Shoot
4) call Microsoft and say there was a virus in your computer and you dont want no godamn' virus in ur house' ya hear me Jackson!'

Your name and avy make that so much better.
Quote by lolmnt
We're better than Mexico cuz we rule USA USA USA
#17
Quote by Spike6sic6
See if there's an update you missed. If not, you could try re-installing Firefox. Or use another browser.
I took your advice; I just reinstalled Firefox, and it still won't go away!

For reference, this is what it looks like currently:




The top bar, as small as it is, should hide automatically, but it won't.