#1
I just restrung my acoustic guitar and the bridge pins keep popping out every time I try to tune them. It may be because I went up a gauge. Is there anything I can do to stop his from happening? Thanks.
#2
I just replaced the set with some ebony ones. I had to sand 'em down (and still do for the next restring to get them to sit level), but it fixed the problem. I had to keep pressing them down.

Also, try bending the little spool thing at the end around so it hooks around the bridge, that holds it in better.
#3
Thanks, I'll try the bending and if it doesn't work I'll look into changing the pins.
#4
the little beads on the end of your strings are pushing against the end of your pins

when you insert the pins make sure that the litle bead is next to the pin, not on the bottom of it. this way the bead pushes sideways against the pin, holding it in the bridge.
no sir away a papaya war is on
#5
Quote by Guitarfailwin
I just replaced the set with some ebony ones. I had to sand 'em down (and still do for the next restring to get them to sit level), but it fixed the problem. I had to keep pressing them down.

Also, try bending the little spool thing at the end around so it hooks around the bridge, that holds it in better.


Err... replacing them isn't the right solution. The problem here is that the TS isn't restringing properly.

http://frets.com/FRETSPages/Musician/Guitar/Setup/SteelStrings/Stringing/ststringing1.html

Follow that guide and you should be fine.
Equipment:
- Art & Lutherie Cedar CW (SOLD! )
- Martin D-16RGT w/ LR Baggs M1 Active Soundhole Pickup
- Seagull 25th Anniversary Flame Maple w/ LR Baggs Micro EQ

Have an acoustic guitar? Don't let your guitar dry out! Click here.
#6
I had to as well sand my down if your pins on the bottom are completely flat give em a kinda angle and that should work.
Guitars- Ibanez rgx digital snow camo
Amplifiers- Randall 125 watt halfstack ( payed 350 for the stack )