#1
Recently Ivn't been able to log on to it all all. It says something about network connection lost. It's been like this for about a month and I'm wondering if anyone else has this problem.
#2
Delete HOME then reboot it up.

Better yet, delete it and leave it that way.
R.I.P Jon Lord, Rory Gallagher and Jimi!
#3
Quote by stef123
Delete HOME then reboot it up.

Better yet, delete it and leave it that way.


Really? That sucks. And for the recored I only go on just to check out the new spaces and stuff, or if I'm extremely bored
#4
Lolz i never really tried home except the night beta came out.
Rofl?







Lol Cross. The Power of LOL Compels you!
#5
Quote by stef123
Delete HOME then reboot it up.

Better yet, delete it and leave it that way.

yeah HOME is terrible.

I've had some trouble getting online sometimes as well, usually early in the day - which is annoying
#6
I miss when it first opened and everything was simple and Paramore's "Decode" video was playing in the theater. Now that they updated everything it just looks like they tried too hard to make it epic.
#8
Quote by Life Is Brutal
Maybe your network connection is lost?


Nope, I'm still signed in. I still can play CoD and Killzone online afterwards.
#9
If you're trying to access Home from a sub account, log on to the master account, go into sub account settings, and activate content restriction. It seems backwards, but it works.
#10
Quote by i_don't_know
If you're trying to access Home from a sub account, log on to the master account, go into sub account settings, and activate content restriction. It seems backwards, but it works.


Only got one account.
#11
Maybe try adding a sub account and going through that process? I don't know how that would work, but you never know.
#12
Quote by i_don't_know
Maybe try adding a sub account and going through that process? I don't know how that would work, but you never know.



Anyways I'll try and see what happens. Still open for suggestions though.