#2
Slow Down... Ask a coherent question.

Which amp and whats it doing?
Guitars:
Gibson Les Paul Standard
Gibson Explorer New Century
Gibson RD Artist
Fender American Standard Telecaster

Amps:

Framus Cobra
Marshall JCM800 2203 - 1960A

Pedals:

Crybaby 535Q
Rockbox Boiling Point Overdrive
#3
When my tone pot blew, I just lost gain, no noise/feedback. I'd look elsewhere for the problem.
cowgrls-frmhell


"Straight out of hell
One of a kind
Stalking his victim
Don't look behind you

- - - - Night Crawler! - - - -"
#4
Its a bass amp. A Peavey Minx 110 that someone threw at me. Its visually old and dusty. Most likely unused. The Post gain knob shoots mad bullets of feed back and popping at me. Most others said its 80% chance of being dust/dirty/no more lube.

Deoxite or something is said to be the best for the money.

There is a Cleaner AND a lube version. Which should i use? both? do i only need one?

thanks guys
#6
Worse comes to worse you can replace a Pot in 5 minutes.
I would actually prefer doing that just for the ease of the matter.
Also please change your signiture, we all know that you are new to the forums, and to gain our respect you should refrain from such arogantly large letters in which serve us very little more than the small ones beneath your Use title.
#7
[quote="'[BurnTheDusk"]']Worse comes to worse you can replace a Pot in 5 minutes.
I would actually prefer doing that just for the ease of the matter.
Also please change your signiture, we all know that you are new to the forums, and to gain our respect you should refrain from such arogantly large letters in which serve us very little more than the small ones beneath your Use title.

thnx and i will change my sig since you asked so politely