#1
Okay Guys,

So my valvestate 40watt has started going loud and quiet and then going completely off and then suddenly back on, especially when using the dirty channel. Could the preamp tube have blown or be giving in because i havent changed it in years, if it is a pre-amp tube im not to sure what you call the one lousy tube inside it but...

What one should i replace it with, it's been so long since i did it last that iv forgotten which one i bought

Any Ideas UG

Thanks
My Gig Rig...

Fender Straocaster or Gibson Les Paul Slash Special -->Lovepedal Amp 50 --> Boss DD-3 --> Crybaby(soon to be Wh10 reissue) --> Big Muff PI --> Boss DS-2 --> Marshall JCM 900
#2
Marshall Valvestate? That's not even a tube amp.
Gear:
-2008 Gibson Les Paul Studio Cherry Sunburst w/ Alnico Pro II
-Marshall JCM2000 DSL 401
-Fender Hot Rod Deluxe
-Blackstar HT-1 mini stack
#3
Quote by IdntNedUrCvlWar
Marshall Valvestate? That's not even a tube amp.


It has a tube/valve inside
My Gig Rig...

Fender Straocaster or Gibson Les Paul Slash Special -->Lovepedal Amp 50 --> Boss DD-3 --> Crybaby(soon to be Wh10 reissue) --> Big Muff PI --> Boss DS-2 --> Marshall JCM 900
#4
Does it glow?
ADD MY -CORE BAND!
www.myspace.com/efakaz

GEARx
Ibanez RG2EX1
Peavey 5150 II
Avatar 2x12 w/V30'S
ISP Decimator

Quote by T Man Prime
Ok everyone, who do you think is the heaviest band? Personally I think As I Lay Dying is the heaviest
#5
Quote by octavarium78
Does it glow?


I havnt checked i will do soon i take it if it doent it needs to be replaced
My Gig Rig...

Fender Straocaster or Gibson Les Paul Slash Special -->Lovepedal Amp 50 --> Boss DD-3 --> Crybaby(soon to be Wh10 reissue) --> Big Muff PI --> Boss DS-2 --> Marshall JCM 900