#1
I got a marshall mini stack and it always sounds like there is distortion. It didnt used to sound like this. there is two 10 inch speakers and if I isolate one, I still get the same sound from the other. Im guessing I got two blown speakers or somethings wrong with my amp (maybe the tubes?). Can someone point me in the right direction.
#2
You should probably get some toilet paper.

MG or Haze?
#6
Quote by britishsligean
maybe because you've got the volume turned up so high the tube are distorting naturally

Tubes? I'm pretty sure it's a solid state amp that OP is using.
#7
dude, u plug your shit into an amp?
1. You're surfing the internet.
2. You're browsing through the UG forums.
3. You're reading now.
5. You didn't notice that there was no #4.
6. You just checked it.
7. Now you're having a lil smile.

Quote by hawk_kst
You Sir, have the best signature like ever!
#8
Quote by Alex Vik
Tubes? I'm pretty sure it's a solid state amp that OP is using.

Tubes are mentioned in the OP
Call me Cahum.


Squier Classic Vibe 50s Strat
Epiphone AJ-10 Acoustic

Valvepower 18w
Blackheart 112 cab
#9
guessing I got two blown speakers or somethings wrong with my amp (maybe the tubes?). Can someone point me in the right direction.


he speaks about tubes... so....
TH3 G3Ar
- JCM 900 SL-X and SV MKII 100HD with LIne 6 sv412
-Bunch of pedals ( WD,BM,NR-2...)
-Ibanez Universe uv777pbk,Rg 2550&321mh
-http://backtorlyeh.bandcamp.com/
#11
Quote by Alex Vik
Tubes? I'm pretty sure it's a solid state amp that OP is using.

Until the OP answers as to whether the amp is Haze or MG, one will never know.

Hell, it could be a bunch of different Marshall mini stacks.
#13
I just lol'd.
Gear:
-Gibson Les Paul Studio Cherry Sunburst w/ Alnico Pro II
-1960 Yamaha Orange Sticker Acoustic
-Marshall JCM2000 DSL 401
-Fender Hot Rod Deluxe
-Blackstar HT-5RH