#1
Ok, i'm a complete noob when it comes to recording, so i need some help with this program called 'Reaper'.

My plan is to use a drumtrack created with acoustica beatcraft and record guitars and bass over it.

I just want to record guitars and bass seperately, using the drum track as my metronome.

My problems are:

- Whenever I record a certain track, the other one is recorded along with it, even though i didn't arm it. I think 'bleeding' is the term to describe this...

- When i try to use the metronome, the same thing happens. I can hear it while recording (which is of course supposed to be), but when I play the recorde sample, the metronome can be heard because it was also recorded!

I hope you guys know what i mean...


Please help me!
#2
The easiest way to stop bleeding is to wear headphones when recording, rather than playing it through the speakers.
If music was the food of love I'd be a fat romantic slob.
#3
Definitely put on a good pair of headphones while having the drumtrack on and recording.
Works good for me, especially if you have headphones that surround your whole ears. Have the volume up just enough to hear it over your guitar but not enough to be heard by the mic.
#4
No that's definitely not it! I use my digitech crappy multifx pedal straight into the line in of my computer. Whatever I do, when I record a track using the metronome (not enabled in playback!) i hear it on the recording. It's driving me nuts!
#5
You may want to check your input source setting on your computer. The line-in should set to the proper input....most likely "mic in" if you're going directly into your computer. It sounds to me like your input setting is set to "What you hear is what you get"......(WYHIWYG). That setting would send anything you can hear to the line-in.....including the metronome or back track you're playing over.