#1
well, this was supposed to be a NAD (not telling you what it is yet ), but things have taken a turn for the worse. the amp worked fine for a bit, but now when i turn the standby on, it crackles a little bit and then no noise comes out. it also makes a similar crackling noise when i turn the standby off.

i've already tried replacing the power tubes...could it be a preamp tube that blew?

i really need some advice here, it's seriously depressing
main rig:
MIM Tele->VP Jr.->CryBaby->Fuzz Factory->TS808->Carbon Copy->Phase 90->TU-3->Vox AC30CCH+Avatar 212 and Peavey VTM60+Marshall 1960A


Quote by necrosis1193
Fuzz...It's wonderful and horrible and beautiful and repulsive and so many things all at once.
#2
you're probably better off doing a full retube, if the problem persits try get your money back or take it to a tech
#3
Errrrm What amp is it?
My Gig Rig...

Fender Straocaster or Gibson Les Paul Slash Special -->Lovepedal Amp 50 --> Boss DD-3 --> Crybaby(soon to be Wh10 reissue) --> Big Muff PI --> Boss DS-2 --> Marshall JCM 900
#5
fine, it's a (removed for NAD content ) combo.
main rig:
MIM Tele->VP Jr.->CryBaby->Fuzz Factory->TS808->Carbon Copy->Phase 90->TU-3->Vox AC30CCH+Avatar 212 and Peavey VTM60+Marshall 1960A


Quote by necrosis1193
Fuzz...It's wonderful and horrible and beautiful and repulsive and so many things all at once.
Last edited by spiff389 at Nov 5, 2009,
#6
Quote by spiff389

i've already tried replacing the power tubes...could it be a preamp tube that blew?



Its possible. Do you have any you can swap out to see if they are bad?
#7
i suppose i could snag a few out of my palomino, but when it stopped working i just went with what was more accessible...aka my spare power tubes...too depressed
main rig:
MIM Tele->VP Jr.->CryBaby->Fuzz Factory->TS808->Carbon Copy->Phase 90->TU-3->Vox AC30CCH+Avatar 212 and Peavey VTM60+Marshall 1960A


Quote by necrosis1193
Fuzz...It's wonderful and horrible and beautiful and repulsive and so many things all at once.
#8
do you plug it into a power rectifier or straight to the wall? i used to blow tubes at my summer house 'cause of power peaks and lows...
#9
Quote by spiff389
i suppose i could snag a few out of my palomino, but when it stopped working i just went with what was more accessible...aka my spare power tubes...too depressed

did u buy from a shop or private seller
My Gig Rig...

Fender Straocaster or Gibson Les Paul Slash Special -->Lovepedal Amp 50 --> Boss DD-3 --> Crybaby(soon to be Wh10 reissue) --> Big Muff PI --> Boss DS-2 --> Marshall JCM 900
#10
Quote by theido
do you plug it into a power rectifier or straight to the wall? i used to blow tubes at my summer house 'cause of power peaks and lows...


it was on a power strip, but it was the only thing on the strip, so basically into the wall. think i should look into power conditioners?

Quote by ChiliFan01
did u buy from a shop or private seller


got it in a trade, i already emailed the guy about it. i've got class the rest of the night, so i can't post for awhile, but if anyone can help, please do...thanks. i love gg&a
main rig:
MIM Tele->VP Jr.->CryBaby->Fuzz Factory->TS808->Carbon Copy->Phase 90->TU-3->Vox AC30CCH+Avatar 212 and Peavey VTM60+Marshall 1960A


Quote by necrosis1193
Fuzz...It's wonderful and horrible and beautiful and repulsive and so many things all at once.
Last edited by spiff389 at Nov 5, 2009,
#11
Quote by spiff389
i suppose i could snag a few out of my palomino


Go ahead and do that. Let us know what happens. Also, do you get anything from the speaker besides crackling when switching the standby? Is there any hiss, or hum, white noise coming from the speaker? Try cranking it. Any noise or hiss at all, or absolute silence?
#12
i replaced the first preamp tube and bam! it worked! thanks for all the help. i was hoping it wasn't something worse, cause this is the first time this noise happened when i blew a preamp tube. usually it just gets really really quiet thanks again!
main rig:
MIM Tele->VP Jr.->CryBaby->Fuzz Factory->TS808->Carbon Copy->Phase 90->TU-3->Vox AC30CCH+Avatar 212 and Peavey VTM60+Marshall 1960A


Quote by necrosis1193
Fuzz...It's wonderful and horrible and beautiful and repulsive and so many things all at once.
#14
New amp without a NAD thread = phail!
Quote by Blompcube
it's so cool to hate Gibson, even the federal Department of Justice hates them.

( )( )
( . .) This is Bunny. Copy and paste Bunny into your
C('')('') signature to help him gain world domination.
#16
Quote by 311ZOSOVHJH
better than....NAD without new amp


..



oooo that was a bad few threads.
Quote by Blompcube
it's so cool to hate Gibson, even the federal Department of Justice hates them.

( )( )
( . .) This is Bunny. Copy and paste Bunny into your
C('')('') signature to help him gain world domination.
#17
there's another thread for teh NAD glory...could a mod close this one or something?
main rig:
MIM Tele->VP Jr.->CryBaby->Fuzz Factory->TS808->Carbon Copy->Phase 90->TU-3->Vox AC30CCH+Avatar 212 and Peavey VTM60+Marshall 1960A


Quote by necrosis1193
Fuzz...It's wonderful and horrible and beautiful and repulsive and so many things all at once.