#1
Okay, so I need some type of computer whiz here.
My internet had been working great,
and I have changed no settings or anything,
and now my laptop will not connect to MY router.
See, I am currently using my neighbors wireless, and it is slow as hell.
I have tried resetting my router, and my modem and everything else.
I can try to connect to a network and my SSID does not show up anywhere.
Is there anyway I can just do a hard reset on my router and completely restore it to its factory settings.
It is a netgear WGR614v7..

Thanks for any help.
For sale:
Schecter C1 Classic.
Schecter 007 Elite.
Randall G2 Head.
Crate 4x12 cab.
Line 6 POD XT.
Samson PG2200 power amp.
#3
There's probably a small reset button on the back of the router, you should hold the button down for about ten seconds.
#4
Well I figured out what I need to do,
but how do I find my DNS and IP addresses in Vista?
For sale:
Schecter C1 Classic.
Schecter 007 Elite.
Randall G2 Head.
Crate 4x12 cab.
Line 6 POD XT.
Samson PG2200 power amp.
#6
Open run, type CMD

type ipconfig and press enter.

That will show your subnet gateway, ip adress etc.

Type your Ip adress into your web browers E.G : http://165.667.2.1

That will take you into your router settings, then just look for the factory reset button.

Otherwise their is usually a small button on the back/bottom of the actual router itself, you'll need a pen to push it in.

Hope that helps.
Day after day, love turns gray. Like the skin on a dying man.

I, feel

Cold as a razor blade
Tight as a tourniquet
Dry as a funeral drum


PSN: Allshalperish
Steam ID: Fiesal

Check out my band!