#1
So I recently got Doom 3 to play on my laptop. I have it set in 800x600. It runs fine, except when I'm attacked by demons/zombies, it starts lag, and its been getting annoying. I keep dying because of this stupid lag. Anyone got a solution?
Last edited by sXe170 at Nov 13, 2009,
#4
Quote by sXe170
Can you be more specific?

Like reduce terrain quality etc
Shadows and Draw Distance are usually the two main ones.
#6
get a better graphics card or maybe you have a good one and arent running in opengl
#8
Don't play computer games, watch Japanese schoolgirls porn instead
for rent
#9
what are the specs on your laptop? chances are you have a graphics chip thats built onto your motherboard, so tis not a dedicated graphics card. im sure your processor and ram are plenty to run it, but your gpu is going ot limit you severely.
#10
Well, I'm gonna try what the first people said first. Like I said, it runs perfectly but it just lags whenever I face an enemy. I don't think I would need a new graphics card just to fix that little of a problem.
#11
Quote by sXe170
Well, I'm gonna try what the first people said first. Like I said, it runs perfectly but it just lags whenever I face an enemy. I don't think I would need a new graphics card just to fix that little of a problem.


That lag occurs cause of the extra polygons the demons and monsters bring to the screen. so yes, lower setting or upgrade graphics card. No other way
#12
Quote by sXe170
Well, I'm gonna try what the first people said first. Like I said, it runs perfectly but it just lags whenever I face an enemy. I don't think I would need a new graphics card just to fix that little of a problem.


If its in an old Laptop, game over.

I wouldn't call not being able to look at enemies running perfectly.
#13
It's a newer laptop. And The shadows was the problem, thanks to the dude who suggested that.