#1
I can't find any answers online so I came here hoping The Pit would grace me with its unending knowledge. I recorded an electronic song on Garageband a couple nights ago, using beats and loops which were automatically provided. Then I downloaded the rest of the loops to put the finishing touches on the song and now I can't use any beats, guitar loops, percussion and kit loops, and a bunch of other loops. Even ones which I didn't have to download and could use before I did the download; they are dimmed down and I can't click on them. What's going on, Pit?
Member #11 of the Steve Irwin Memorial Club, pm Clincher09 to join

Quote by MuffinMan
Women: the newest form of currency.
#2
You probably thought angry thoughts about Steve Jobs.
Quote by Chrisiphone
Oh wow this is a guitar forum!
Quote by JacobTheMe

Karvid is sexy

Quote by KAS1981
Why is it that some folks quote praise from other members in their sig lines?
Its lame.
#3
That's really vague information, but it sounds like the samples' source files are missing. Can you provide screencaps or be more specific?

SHEdit: ^ Could be that too.

[IN PHIL WE TRUST]


Quote by Trowzaa
I only play bots. Bots never abandon me. (´・ω・`)

#4
weird stuff ?
But are you a mac user? if yes: there's a cd were you can find al the loops and FX, it should be somewhere in your box
#6
Sorry for being vague, I already had all of the loops on the program and now suddenly I can't use a bunch of them. Basically I'm trying to figure out why.
Member #11 of the Steve Irwin Memorial Club, pm Clincher09 to join

Quote by MuffinMan
Women: the newest form of currency.
#7
possible the locks are on them and you just need to click on them? That may just make it clickable.

Thats the simplest thing i could think of, lol
John Frusciante
Slash
Jeff Beck
Matt Bellamy
Jack White

HT-5 Owners Thread

Owner of an 1/4 watt custom combo.

Quote by Garou1911
^This man speaks the language of win.


Donate to my cause