#1
Ok, so I bought a Tascam US 144 a month/2 months ago, and it came with a legit copy of Cubase LE 4. Now that I finally have my PC working, I've installed the Tascam drivers and Cubase, BUT Cubase refuses to pick up any signal from the Tascam.

I know that there is sound coming out of the Tascam as I can set it to direct output to my headphones or monitors. But it's just Cubase that refuses to pick up any signal from the interface. I've tried changing all of the setting that control input/output. I've switched directly between the Tascam and the ASIO driver in Cubase in the options and I get nothing on either.

This is really annoying me as I've been trying for about 2 months to record, and as of yet I've been unable to. Does anyone know anyway I can fix this?
#2
This happened to a friend of mine and it turned out the internal cubase and asio settings were defaulting to the on board sound as the main input and output, it should be in there in the connections somewhere, that might be your problem.
#3
Also make sure the track in Cubase you're recording on is armed with what ever channel you'r using ont he 144. It's really simple but it stumped me for a while before I realized.
no sig for joo