#2
That'll be the metronome counting in to the take. You'd have to turn it off in Sonars metronome settings presumably.