#1
basically, my external harddrive, with all my music on, was my E drive. however, it decided to suddenly switch to becoming my F drive about a half hour ago, and its playing havoc with my itunes, as it cant find any songd. it would take forever to import all my songs again, so any suggestions?
I love my keyboardist, he's hot.

Quote by phlip999
The Pit is the epitome of higher learning and full of intillectual people who help the masses solve their problems.



The Llama Forum Bagel Group
#2
In order to change it back to E: you need to go to your partition manager and right click on it and there should be an option there letting you do that.
#4
You fix it easily, just google changing directory name or something like that.
Quote by ChemicalFire
The point of underground bands is their not popular or famous most of the time. Thus there is a good chance they suck.
#5
select all -> delete.

file -> import folder -> INSERT MUSIC FILE NAME HERE

Epiphone Hummingbird
Epiphone Futura Custom Prophecy (Twin EMG)
Vox Valvetronix VT20+
Vox Wah
Boss MD-2
Danelectro Cool Cat Drive
Boss EQ


#6
Quote by entity0009
Is your E drive showing up as something else?

yeah my ipod
I love my keyboardist, he's hot.

Quote by phlip999
The Pit is the epitome of higher learning and full of intillectual people who help the masses solve their problems.



The Llama Forum Bagel Group
#8
Quote by entity0009
Maybe unplug the ipod and restart?

tried it, wont work
I love my keyboardist, he's hot.

Quote by phlip999
The Pit is the epitome of higher learning and full of intillectual people who help the masses solve their problems.



The Llama Forum Bagel Group
#9
Just change the path itunes uses to find your music then.

EDIT: woops wrong thread, and glad i could help you out.
Last edited by ikitson at Nov 22, 2009,
#10
this happened to me its so annoying. for some reason the pc gives priority to other devices and not the HDD. i just changed the filapath from which WMP or in ur case itunes is reading the music from.
#11
Quote by ikitson
In order to change it back to E: you need to go to your partition manager and right click on it and there should be an option there letting you do that.

thank you so much, this worked brilliantly =]
I love my keyboardist, he's hot.

Quote by phlip999
The Pit is the epitome of higher learning and full of intillectual people who help the masses solve their problems.



The Llama Forum Bagel Group
#12
This happened to me all the time. I set the drive to Z
Quote by GodofCheesecake
Excessive punctuation!!!!!!!!! YES!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Quote by dhutton
+infinity

I have infinity.
Quote by metharian
yea its way too much for my little stick lol