#1
When I have my toneport UX1 plugged in to my computer, nothing will work properly, I tried reinstalling like 10 times, tried updating the drivers. I think it might be a problem with it installing into my computer, I use windows vista, it doesn't recognize it as a recording device, and none of the factory presets will load.

Anyone know how to fix this plz, I can't record anything since it freezes programs when it's plugged in, and their website is no help what so ever.
#2
I had issues with the UX1 when vista first came out, dont own it anymore however I know of people that use it fine on that OS.

I do think there are better products for not much more money though.
It sounds like a driver is crashing something on your computer...what, I don't know and cant tell while sitting at my computer.

If you have not already, try upgrading the firmware for your motherboard. Your computer company website should have the file if one is available for your specific computer.

Also look into buying Windows7. It's still vista but much faster and doesn't crash as often.