#1
Hey all, i don't know if this is the correct place to put this but here goes:

I am trying to connect my Xbox 360 to the internet through my wireless PC, i have a cross-over cable between the Xbox 360 and the PC and have enabled ICS (Internet Connection Sharing) for the LAN connection, but the problem i'm having is that my LAN connection shows a network cable is unplugged and just cannot figure out why.

Any ideas out there in the vastness of The Pit?

BTW ALREADY TRIED GOOGLE and it didn't come up with much in the way of a fix or work around, although you may have better luck than me whoever you are

Cheers!
#4
Quote by ddrocksv3_4xpk
Are you running vista?


I'm using XP, I wouldn't touch Vista with a 10ft anal intruder

Quote by b_n_mc
I dont think ICS will work. Im doing exactly what you are trying to do and all i did was bridge the wireless internet connection with the lan connection. and not using ics that should work.


I've tried that and the LAN connection still says the cable is disconnected
#5
get a wireless network adapter.
The good times are killing me.


Quote by UG TinyChat
meelad: I know this guy "entity0009" and "mike50227"
meelad: They're the best people there




Above Divine
#6
Did you bridge the internet on your computer with the LAN? I do the exact thing for Live with my laptop.
Quote by lolmnt
We're better than Mexico cuz we rule USA USA USA
#7
Windows Xp is best for this id say, go to network connections highlight both of your options there (should be 2 depending on how many NicCards or ethernetports you have) Click bridge connections then it should work just attach the open port from your PC to your Xbox
SlappyMcGee don't you fail.
#8
I've just bridged my LAN and Wireless connections but still getting the same problem.It justwon't accept that i have plugged a cross-over cable from my xbox to my PC
#9
If all else fails restart and try one more time if that doesnt work ..you might be F;d
SlappyMcGee don't you fail.
#10
Quote by freighttrain
I've just bridged my LAN and Wireless connections but still getting the same problem.It justwon't accept that i have plugged a cross-over cable from my xbox to my PC

It's an Ethernet cable, right? And make sure you have the bridge enabled.
Quote by lolmnt
We're better than Mexico cuz we rule USA USA USA
#11
Quote by DimebagLivesOn
It's an Ethernet cable, right? And make sure you have the bridge enabled.


Yup allthe obvious things are covered and checked
#12
Just start everything over. Delete your bridge. Now have the cable connected, and remake the bridge, making sure all three parts are enabled.
Quote by lolmnt
We're better than Mexico cuz we rule USA USA USA
#13
Done still saying the cable isn't connected so since its nearly xmas ive asked for the xbox wireless adapter off santa lol