#1
Hey guys. I have a cry-baby original wah pedal. I believe this is either among the cheapest cry-babies u can get, or it is the cheapest. I know it isnt the best wah, better for modding. Despite this though, i dont mind the sound I get from it, although I've been having a bit of a problem.
I have two amps: A spider III 15watt for practice and a Bugera 333 through a Carvin Legacy Cab for legit playing. When I use the wah with the spider iii, it sounds and works fine. When I use my Bugera, I put the wah through the effects loop, right after my EQ pedal which I havent been using lately, and before my digital delay. But when I click the wah on, it totally destroys my tone and does not sweep the sound the way it does through my spider. With the spider, its not a very wide range sweep, but it sounds pretty good nonetheless. Through the Bugera, the sweep seems really big, but it makes my tone sound incredibly flubbery, thin and just plain badd. The bass end sounds like garbage and the volume is low, and the treble end is incredibly loud and painful to listen to. Overall, it just sounds like shit. Any explanations?
Quote by suckmahnuts
Watterboy, I love you.

Quote by davrossss
You are now my favourite person on UG.....You write cool shit.

Quote by wannabestoner69


#2
you not suppose to used it in the FX loop

wah supposed to be the first/second thing on your signal chain
Quote by angusfan16
I got my sister pregnant once. Yeah, that was awkward, but mostly because she's 6 years younger than me.
#3
Wahs, distortion, od, fuzz, eq, compressors, and some phasers and flangers (generally) should be put in front of the amp, while EQ, modulation, delay, and reverb should be put in the loop. Remember, these are general rules, and there are exceptions for them.
'89 MIJ Fender Strat
Rivera S-120
'60s PEPCO Model 211 5w head
'60s Paul (Pepco) 1x12 tube amp
'60s Harmony H303a 1x10 tube amp
#4
Quote by O.O Meow O.O
you not suppose to used it in the FX loop

wah supposed to be the first/second thing on your signal chain


Touche good sir. I never used to have enough long cables to put it between my guitar and amp, so i always had it in the loop. I never thought to move it back when I had enough cables. But I just switched it and it worked like a dream. Thank u very much, and sorry for wasting time with a minor problem. Sounds boss!
Quote by suckmahnuts
Watterboy, I love you.

Quote by davrossss
You are now my favourite person on UG.....You write cool shit.

Quote by wannabestoner69