#1
Hey guys, I was hoping you might be able to give me a hand with something... I'm trying to record a song on my classical guitar, but I'm having two problems. 1) When I record it, the volume is very quiet and I dont know how to give it a boost. 2) When I do record, it only plays from one speaker instead of both. How do I fix that?
Fender 60th MIA Strat
Epiphone Les Paul Plus

Peavey JSX

Rockman Stereo Echo
Rockman Sustainor 200
2 Rockman 12-Band EQs
Rockman Stereo Chorus
RE-20 Space Echo
fulltone Clyde Standard wah

*No Advertising*
#3
An M-Audio Fast Track and a Shure SM58 Beta
Fender 60th MIA Strat
Epiphone Les Paul Plus

Peavey JSX

Rockman Stereo Echo
Rockman Sustainor 200
2 Rockman 12-Band EQs
Rockman Stereo Chorus
RE-20 Space Echo
fulltone Clyde Standard wah

*No Advertising*
#4
I dont remember exactly which it is, but one of the buttons on front of the fasttrack is pushed in or out and making you record in mono.
#5
Yeah, its actually the only button... But its set to stereo
Fender 60th MIA Strat
Epiphone Les Paul Plus

Peavey JSX

Rockman Stereo Echo
Rockman Sustainor 200
2 Rockman 12-Band EQs
Rockman Stereo Chorus
RE-20 Space Echo
fulltone Clyde Standard wah

*No Advertising*
#6
What are you recording with?

You have to set you i/o port for the right incoming channel
By default, most DAW's have it set to channel 1/2. Which in most default cases will record on oneside. Make sure you select the input from your recording program. If its 1st channel select 1. etc...
#7
GarageBand usually initially detects the two inputs on my Duet and sets them up to record a single stereo track using both inputs; it's probably done the same with your Fast Track, so if you're only using one input, it's only recording one side of the stereo track, and consequently it plays one-sided.

On the right hand side of the window, when you have a "real instrument" track selected, you will see some config for your input channel. The "Input Source" field probably has something like "Stereo 1/2 (Fast Track)" or something selected. You want to change this to "Mono 1" or "Mono 2" depending on which channel you're using.