#1
I recently modded my guitar to this wiring configuration

http://www.guitarelectronics.com/product/WD2HH3T11_03/Guitar_Wiring_Diagram_2_Humbuckers3Way_Toggle_Switch1_Volume1Tone003.html

I think i've successfully wired everything as I should have, though this is my first time doing something like this. Both of the pickups are functioning now, but i can't audibly tell a difference between coil tapped and normal, and reverse phase and normal. Also it makes a buzzing sound whenever I touch the strings. I'm sure there's some amateur mistake I've made somewhere, I just need some direction. Any advice?
#2
more buzz when you touch the strings makes me think you've got the wires on the jack backwards.

for the no difference between coil split on and off, and in/out of phase, it's a little harder to say..

double check that you've got it wired right...
if theres no difference in sound, then somethings obviously not right, but.. it's a little hard for me to say without being able to see your wiring vs. the diagram
#3
More buzz....hmm.. if wires are backwards, fix that then see if you can tell diff
with split/phase.

Is the ground from the bridge still good? I have screwed the bridge soldered side up before and not seen it till later.

Bottom left of your diagram says Solder all grounds to back of volume pot...
You did, right?

Just my two cents.
Peace.
RavenWest 1000Q/Schecter neck
ibanez RG3EXFM1 /Dimarzio Evolution
Martin Stinger ST-4 /Kona Strat neck
Martin Stinger ST-2
Squire DG-9 acoustic
Jay Turser JT Slimmer
Bugera 333
2x12 homemade cab
Marshall AVT150H head
B-52 4x12 cab
Last edited by kenshi1967 at Dec 15, 2009,
#4
Quote by kenshi1967
More buzz....hmm.. if wires are backwards, fix that then see if you can tell diff
with split/phase.

Is the ground from the bridge still good? I have screwed the bridge soldered side up before and not seen it till later.

Bottom left of your diagram says Solder all grounds to back of volume pot...
You did, right?

Just my two cents.
Peace.


When I removed the original wiring from my guitar, there was an unexplained black wire that was grounded off on the tone pot. Is that the ground from the bridge?
#5
That could be. Is there a hole between the cotrols cavity and the bridge cavity?
Mine had a hole between the two that the wire ran through.
RavenWest 1000Q/Schecter neck
ibanez RG3EXFM1 /Dimarzio Evolution
Martin Stinger ST-4 /Kona Strat neck
Martin Stinger ST-2
Squire DG-9 acoustic
Jay Turser JT Slimmer
Bugera 333
2x12 homemade cab
Marshall AVT150H head
B-52 4x12 cab
#6
Quote by kenshi1967
That could be. Is there a hole between the cotrols cavity and the bridge cavity?
Mine had a hole between the two that the wire ran through.


Yeah, I'm pretty sure that it was the ground from bridge wire.

Also spot on with the backward jack wiring, pretty sure that fixed everything. I knew it would be something dumb like that. Anyway thanks for all the help guys.